1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

VirtualBox [Duvidas]

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por JTorres, 9 de Abril de 2009. (Respostas: 113; Visualizações: 13728)

  1. JTorres

    JTorres Power Member

    bem acho que nao existe nenhum topico para tirar duvidas sobre esta versao do virtualbox (tambem poderá servir para futuras versoes):P.

    Decidi exprimentar esta versao para instalar o xp (ja que o meu portatil nao deixa instalar o xp) mas tenho alguns problemas/duvidas.
    Estou a usar o ubuntu 8.10 e apenas pretendo ter o xp "dentro" do ubuntu para converter os ficheiros de office 2007 para pdf ou 2003 e provavelmente outras conversoes.... nada mais.

    1º Criei uma pasta para parilhar ficheiros entre maquinas, mas nao a encontro no xp:(. onde é que ela está?

    2º Nas configuraçoes activei os controladores USB mas o xp nao me detecta a pen nem disco externo:(. Tem que se configurar mais alguma coisa para reconhecer dispositivos USB??


    Cumprimentos,
    Jorge Torres
     
    Última edição pelo moderador: 3 de Outubro de 2009
  2. Inacio77

    Inacio77 Power Member

    A parte da pasta tens que fazer isso nos shared folders e depois no XP fazes my-computer -> add network drive e escolhes as pastas que criaste.
     
  3. iGama

    iGama Ubuntuguide Translator

    Sobre as PEN USB, lê a seguinte página. Para funcionar no Ubuntu 8.04 para a frente é preciso fazer uma alteração de um ficheiro para as Pen's funcionarem no VirtualBox.

    https://help.ubuntu.com/community/VirtualBox

    Sobre a pasta partilhada, deverás ter acesso como se fosse uma pasta partilhada na rede, ou então, se a tua Partilha tem o nome de "share" correr o seguinte comando na consola do Windows:

    net use x: \\vboxsvr\share

    E deverás ter um disco novo no teu XP ( X: ) . Basicamente isto é o mesmo que carregares com o botão direito no My Computer e fizeres "Adicionar Disco de Rede" ou lá como se chama.
     
  4. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    É preciso distinguir se usas a versao OSE ou a genérica.
    Na genérica, depois de activos os usb's na VM, é so activar no canto inferior direito sobre o icone e escolher qual usb activar.
     
  5. JTorres

    JTorres Power Member

    obrigada pela ajuda AndreAPL
    o problema da pen esta resolvido!

    Pois nao sei qual a diferença mas esta aqui um printscreen:
    [​IMG]

    quanto á pasta partilhada nao a consigo aceder a ela..... no xp no meu computador em "Ligar unidade de rede" nao me apresenta nenhuma pasta em "Mshome". Acho que era a este procedimento que se estavam a referir
     
  6. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    hmm.. por esse screen n sei tb :P

    Mas adicionaste a pasta nas Configurações da VM ?
    Se tudo estiver correcto, quando iniciares a VM, no canto inferior direito tens uma pasta, que deve aparecer "acesa", senao clicas com direito e aí tb a podes definir.

    já agora

     
    Última edição: 9 de Abril de 2009
  7. JTorres

    JTorres Power Member

    a versao é a generica (ou lá como se designa).

    quanto á pasta partilhada, o icon no canto inferior direito so diz isso com o botao direito:
    [​IMG]

    nao estou mesmo a perceber pk nao funciona:(
     
  8. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    E fazendo isto não dá :S
    Mas ja tens essa pasta criada e com permissões (locais, que permita escrever)
     
  9. JTorres

    JTorres Power Member

    ja exprimentei esse comando muitas vezes, mesmo depois de fazer experiencias e nada.... apenas apresenta uma janela que passado uns segundos desaparece.......
    A pasta esta com partilha feita e acessivel a qualquer utilizador com permissao de escrever

    So para esclarecer uma coisita...... a pasta depois de partilhada (no ubuntu e configurada no VB) nao deveria aparecer no xp quando se procura uma pasta na rede??? como por exemplo quando se procura uma pasta em "Ligar unidade de rede"?

    estou achar muito estranho.... nao me aparecer nada
     
  10. InforMed

    InforMed Power Member

    net use x: \\vboxsvr\share atenção que tens que substituir o share pelo nome que deste à pasta que está me partilha! Nome que deste na partilha pode não ser o mesmo da pasta! Verifica!
     
  11. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Normalmente aqui não (no xp).
    Aparece sim, como já dito, como 1 nova unidade, com letra X:
     
  12. JTorres

    JTorres Power Member

    o nome da pasta e da partilha sao iguais e sao share, exprimentei com outras pastas e está na mesma.....

    reparei agora que a janela demorou mais a desaparecer que aquilo dá erro, pelo que li diz que ocorreu um erro com qualquer coisa e que o caminho nao era especificado ou encontrado.....

    reparei noutra coisa:
    [​IMG]
    este opção nao devia estar seleccionada?? é que esprimentei seleccionar e nao dá
     
  13. casdio

    casdio Power Member

    Aproveitando o tópico: alguém sabe onde posso arranjar uma imagem do slackware?
    Os torrents não têm fontes e, tirando isso, a única que encontrei foi esta: http://virtualbox.wordpress.com/images/slackware/
    mas não funcionam as pass's :|
     
  14. CR_

    CR_ Power Member

  15. Inacio77

    Inacio77 Power Member

  16. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Última edição: 21 de Abril de 2009
  17. Berde

    Berde Power Member

  18. Virtual Box

    Ola a todos,

    Instalei esta VB com Ubuntu e nao ha maneira de conseguir aceder a pasta partilhada que configurei mesmo depois de ter tambem instalado as VBguestadditions.
    Sempre que tento fazer mount da pasta da erro de protocolo...

    Sera que alguem me pode ajudar?
     
  19. brunomjs

    brunomjs Power Member

    Virtualbox com a janela transparente(ubuntu 9.04 + Compiz)

    Boas. o que esta a acontecer é que quando inicio o xp através do virtualbox a janela fica transparente . isso não me acontecia com o ubuntu 8.10. se desligar o compiz já fica ok.
    alguem tem alguma dica?


    Resolvido. tem a ver com o cairo-dock v.2.0. se eu fizer o arranque da dock com efeitos OpenGL fica com a janela do xp transparente. se arrancar sem OpenGL já não dá problemas.muito estranho. que acham q possa ser?
     
    Última edição: 28 de Abril de 2009

Partilhar esta Página