1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Virus estranho?

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por madcoto, 30 de Junho de 2003. (Respostas: 5; Visualizações: 739)

  1. madcoto

    madcoto Power Member

    Boas!
    Venho pedir auxilio acerca de um problema que ando a ter com o meu pc.
    Ultimamente andava com uns problemas estranhos no windows, isto é , formatava a partiçao do SO e passados uns minutos aparecia-me um aviso para inserir o disco do Windows porque lhe faltavam fixeiros.
    Já andava a ficar meio maluco com as formataçoes e resolvi instalar um antivirus, coisa que nunca tinha feito..lol
    Ora bem, á primeira vista só numa partiçao de 5 gb ( a do SO ) encontrou 800 e tal virus, na sua maioria worms , e nos restantes 75 gb divididos em 4 partiçoes apenas encontrou 19 virus dos quais 15 foram arranjados e 4 eliminados.

    Sendo assim , pensei eu..vamos formatar o C: e correr depois um antivirus num windows freskinho e tá td arranjado.
    O que se passa é que exactamente apos a formataçao do windows o Norton System Works 2003 nao encontra qualquer virus em todas as drives.
    Parece tudo bem. Passado umas horas começa-me a detectar virus sempre na drive C:\winnt\.......exe
    Sao fixeiros do windows que posteriormente sao apagados.

    Já formatei isto ai umas 5 ou 6 vezes e nao consigo entender donde poderá vir tantos virus.

    Já corri o Norton por DOS para ver se poderia ser virus alojados nas memórias e nao encontrou qualquer tipo de erro.

    Já nao sei o que fazer pois isto mesmo formatadissimo e com um windows fresco encontra virus passado umas horas.

    Qualquer tipo de soluçao ou ajuda é bemvinda.

    Desde já o meu obrigado.
    Cumps , Pedro
     
  2. Seavoices

    Seavoices Power Member

    já pensaste se o teu CD de Windows está virado? Se instalas algum software que tenha um vírus??? Pensa bem nisso...

    Além disso se o vírus não desaparece é porque a vacina do mesmo é muito antiga.

    Um abraço
     
  3. madcoto

    madcoto Power Member

    Fiz format a tudo o que tinha de appz no disco.

    Já fiz scan ao disco do windows e tá optimo.
    A unica coisa que instalei foram os drivers do hardware e o essencial para poder estar no windows a trabalhar. Nada com virus.. :(
     
  4. kazuza

    kazuza Power Member

    Elimina todas as partições
    fdisk /mbr
    retira as memórias, espera umas horas e coloca-as novamente.
    cria partições, formata e instala tudo de novo...
     
  5. StormhawK

    StormhawK Power Member

    Aliás, não instales tudo de novo. Faz o que o kazuza indicou, mas instala apenas o sistema operativo e o antivirus. Depois actualiza o AV e só depois começa a instalar os programas.
     
  6. madcoto

    madcoto Power Member

    Ok obrigado pelas respostas .
    Vou tratar disso mal tiver 2 horitas de tempo livre.
    Depois posto o resultado.

    Cumprimentos, Pedro
     

Partilhar esta Página