1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Virus, o pc não incia nem em modo de segurança

Discussão em 'Windows 7 e anteriores' iniciada por Pedui, 28 de Julho de 2012. (Respostas: 10; Visualizações: 1524)

Estado do Tópico:
Fechado a novas mensagens.
  1. Bom dia.
    Ontem deparei me com um problema.
    O avg detectou um cavalo de troia, mandei para quarentena, e depois quando voltei para vir ver do pc, passado uns cinco minutos, deparei me com uma janela branca em full screen, que dizia não é possivel aceder a esta página web, como se tratasse de um site que não se consegue aceder no internet explorer. Depois vi que essa janela nao dava para fechar pois encontrava-se em full screen, iniciei o gestor de tarefas, mas este aparece, mas passa imediatamente para trás dessa janela sem que pudesse fazer nada.
    Por isso desliguei o pc, voltei a inicia-lo e no startup essa janela volta a aparecer, nao me permitindo fazer nada. Reiniciei, e tentei entrar pelo modo de segurança, mas quando esta a carregar os ficheiros no modo de segurança, o pc reinicia automaticamente sem poder entrar nesse modo.
    Já tentei usar o disco de reparação mas este diz que não detecta nenhum erro, nem tem nada para reparar. Também já usei o kaspersky rescue disk, detectou uns virus relacionados com java, e mandei elemina-los, no entanto a situação mantem-se igual. Também já usei o ubuntu, sistema linux, utilizei o avg e não detectou infecções.
     
    Última edição pelo moderador: 28 de Julho de 2012
  2. Scandium

    Scandium Power Member

    Isso pode ser problema de hardware.
     
  3. Não sei se será, pois o pc inicia todo so que depois aprece aquela janela, que não me deixa fazer nada, para além disso o ubuntu(sistema linux) funciona na perfeição, por isso não julgo que se trate de um problema de hardware.
     
  4. jeff22

    jeff22 Power Member

    Parece ser mais problema de windows, eu tive um caso desses no tempo do winXP, já não me recordo a 100% , tenta na função " desativar o reinicio automático em caso de falha do sistema" desmarca e depois deves de entrar em modo de segurança , depois é mais fácil veres onde está o problema. penso que foi isto que eu fiz na altura.
     
  5. Blue Zee

    Blue Zee Power Member

    Que versão do Windows tens?
    Tens disco de instalação do Windows ou de recuperação?
     
  6. INFeCT1oN

    INFeCT1oN Power Member

    Usa Linux e procura pastas ou ficheiros estranhas na pasta do User em questão.
     
    Última edição pelo moderador: 28 de Julho de 2012
  7. Lusitanius

    Lusitanius Suspenso

    Isso é um vírus e continua no teu sistema. Um ponto de restauro deverá resolver isso.
     
  8. Eras3r

    Eras3r Power Member

    Tive agora aqui à vontade meia hora à volta do portátil para resolver o mesmo problema do user q abriu o tópico. Também me estava sempre a arrancar a tal página da net em full screen não deixando mexer em nada.

    Solução: meter o cd do windows e fazer o restauro para um ponto anterior.

    Detalhes:

    Trojan:HTML/Weelsof.A

    C:\ProgramData\xjmijdwpdsyhmgl\main.html


    Por acaso quando aconteceu não estava bem atento a olhar para o portátil mas reparei que tinha aparecido o icone do java à beira das horas instantes antes de aparecer a tal página.


    Se não tiveres o restauro ligado se tiveres um cd do ubuntu ou isso entra pelo live cd e apaga a pasta que indiquei acima que tambem deve resolver.

    Cumps
     
  9. Lusitanius

    Lusitanius Suspenso

    E lá está o que eu digo. Esses vírus entram através de exploits de Java, é preciso ter o Java atualizado. Isso é uma variante do vírus da PSP (Weelsof.A)
     
  10. O problema já está resolvido. O método do utilizador Eras3r funcionou na perfeição. Desde já agradeço a todos que se disponibilizaram para me ajudar.
     
  11. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página