1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Vírus?

Discussão em 'Windows 7 e anteriores' iniciada por RdJpB, 18 de Maio de 2008. (Respostas: 0; Visualizações: 426)

  1. RdJpB

    RdJpB Power Member

    Olá a todos e peço imensas desculpas se estou a postar isto no local errado. =/

    Há muito tempo que já tenho este problema, e até já começo a ficar um pouco irritado e frustrado, mas pode ser que alguém daqui consiga fazer um milagre e resolver o meu problema. O problema é o seguinte:
    Sempre que eu fico a jogar um MMORPG, seja ele qual for, por um certo tempo, o meu PC acaba por se desligar totalmente. Às vezes consigo ficar horas e horas a jogar. Outras vezes, apenas duro menos de 5 minutos. Isto é estúpido, ridículo e imprevisível.
    Eu sempre consegui jogar sem isso acontecer, e um dia isso começou a acontecer, de um momento para o outro. Tentei lembrar-me do que eu poderia ter feito para isso acontecer, mas a única coisa que mudou, foi a substituição do Game Guard no jogo que eu estava a jogar no momento (Priston Tale) pelo X-Trap. Por mais estranho que pareça, isso começou a acontecer também no PC do meu irmão e no do meu primo. Já ouvi muita gente reclamar do X-Trap, falando mal dele, eu até já desinstalei esse jogo do meu PC com medo que isso trouxesse um vírus e o PC continua na mesma m****.

    Será que alguém mais entendido no assunto, poderia estudar a situação um pouco e dar-me algumas indicações? Eu ficaria bastante agradecido.
    Muito obrigado a todos os que pelo menos tentarem resolver o assunto. :)
     

Partilhar esta Página