1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

virus...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por bluei16_, 14 de Julho de 2006. (Respostas: 10; Visualizações: 1041)

  1. bluei16_

    bluei16_ Banido

    boas. tenho o nod32 a correr, firewall do windows e do router, ad-aware, spy sweeper, spyware blaster e nada. tenho praqui uns virus (tenho a certeza que fui eu que o meti a correr qualquer coisa, so nao estou certo do que) que me fazem hijacking no internet explorer. do genero quero ir para um site e de repente entro noutro. aparecem-me popus com publicidade a cofidis. normalmente os hijackings vao dar a sites que oferecem soluçoes de segurança (mas nao me parecem muito viaveis). para alem disso ja me colocou atalhos no desktop inclusive:

    "Security Troubleshooting" - http://thesecuritytest.com/

    "Online Security Guide" - http://securitysafeguard.com/

    [​IMG]


    enfim... estou a desesperar
     
  2. WindWalker

    WindWalker Power Member

    Não consegues ver/perceber que processos correm em background? Podias tentar saber quais são, matá-los e eliminar os executáveis correspondentes, talvez não voltem a aparecer...

    Já experimentaste analisar o startup do windows?
     
  3. @deye

    @deye 1st Folding then Sex

    Fui ontem a casa de um colega para lhe resolver um problema identico. Deves ter feito download de um executavel *****. Pelo menos foi o que ele fez. Eu resolvi isso com o spysweeper. Entra no windows em modo de segurança e corre tudo o que tens pa correr. No caso dele até popups para sites porno aparciam:-D
     
  4. Crusher

    Crusher Power Member

    Também apanhei essa maravilha quando desliguei a Firewall por uns instantes... já me livrei dessa maravilha.
     
  5. Satdrei

    Satdrei [email protected] Member

    Por acaso n te aparecia tb um ícone em baixo triangular com um ponto de exclamação? É q a mim tb me aconteceu aparecerem-me esses dois atalhos do desktop mas estava acompanhado desse ícone . Pelo que percebi era spyware, e a solução era correr o ewido.
    Cumps
     
  6. VinE

    VinE Power Member

    Manage Add-On's no Internet Explorer e vê se nao tens lá alguma coisa esquesita.
     
  7. bluei16_

    bluei16_ Banido

    sim aparecia... ate ter formatado tudo :D

    estava tao desesperado que ja formatei tudo (nao conseguia aceder ao mail em condiçoes, sequer). ao menos ta como novo. para tentar responder a tudo:

    processo: ipwins (e outro qualquer, ja n m lembro)

    tentei por diversas vezes elimina-lo com o gestor de tarefas mas voltava a abrir. fiz correr o nod32, spy sweeper, microsoft anti-spyware, ad-aware. no IE fui aos suplementos e bolqueei todos os que nao conhecia. removi com o regcleaner as entradas no inicio de sessao do ipwins e do outro processo. nada resultou

    nunca me apareceram popus para sites pornograficos

    a firewall tanto do router como do windows estava ligada

    sim, de certo foi a correr um executavel. se nao me engano um patch no-cd (de tamanho muito pequeno. omg... como fui tao estupido). ha que ver os sites, muitas vezes nao sao fidedignos.


    obrigado a todos
     
  8. Crusher

    Crusher Power Member

    BlueSp33d3r,

    Não era só esse processo... eram uns 3 executáveis mais alguns dlls que se alojam no system32. Resolvi o problema entrando em modo de segurança e bastou apagar os ficheiros.

    Também corri programas para detectar spyware e nem detectou nada. Teve que ser eu a desconfiar, já que pelo task manager nunca tinha visto aqueles três processos a correr antes.
     
  9. bluei16_

    bluei16_ Banido

    pois. mas eu ai fazia asneira pois desconheço a maioria dos ficheiros da pasta system32 :D

    entao dlls...


    o meu microsoft anti spyware detectou o ipwins w outro qualquer mas nao os conseguiu apagar em condiçoes. deviam ter backup e quando reiniciava o windows voltavam a ser copiados para a mesma pasta.
     
  10. Noeljunior

    Noeljunior I fold therefore I AM

    talvez um pouco offtopic mas...
    já repararam que os virus de hoje em dia já são a pensar nas pitas? antigamente nós nem sabiamos que eles lá estavam e ou mandavam infos para a net ou lixavam o sistema... hoje em dia? abrem sites porn, metem um iconzito para o psl ver que ele está a andar e um atalho, para o caso do virus nao arrancar XD
    tenho muita pouca experiencia com o assunto. mas uma pesquista no google com o nome do virus resolveu-me uns quantos probs ;)
    cumps
     
  11. bluei16_

    bluei16_ Banido

    eu ja tive 60 virus no meu antigo pc ao mesmo tempo e nao tive problemas nenhuns. um dia corri o panda e foram todos apagados. quem me dera que fossem todos assim :D

    fora isso esta foi a primeira situaçao de virus que tive (com conhecimento meu, como e obvio)


    isso de ser para as pitas e um bocado relativo. estao mesmo a espera que as pessoas sejam estupidas ao ponto de clicar em atalhos que nao foram elas a colocar no seu proprio desktop. the world is going mad
     

Partilhar esta Página