1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Vista 64 Encrava no início da instalação

Discussão em 'Windows 7 e anteriores' iniciada por SkElEtIkO, 14 de Dezembro de 2008. (Respostas: 4; Visualizações: 601)

  1. SkElEtIkO

    SkElEtIkO Power Member

    Boas pessoal,

    Recentemente montei um novo sistema, cujas características ficam desde já aqui.....

    Board: Gigabyte MA-78GM-DS2H
    CPU: AMD Phenom X4 9550
    RAM: Ocz Titanium Ed. 2 DDR2 PC6400 2Gb x 2
    Disco: Seagate 500 MB SATA 32MB Cache
    Placa de TV: Pinnacle PCTV Tuner Kit
    Fonte: LC Power Super Silent Giant 140 mm Green Power 550W

    Dado que pretendo aproveitar a totalidade dos 4 Gb decidi instalar o Vista 64, porém, tenho obtido problemas logo no arranque, dado que na fase em q o windows ainda está a ler as files de instalação, aquando do final da barra de progresso, o computador encrava .. já procurei por updates de BIOS da board e ñ me parece haver nada dado a board ser mto recente..

    Já tentei instalar o Vista 64 sem a placa de tv, assim como só com um dimm ou em outros slots mas o erro persiste... Já utilizei a definições fail-safe da board assim como as optimizadas, e o problema manteve-se..
    No que se referiu às definições da BIOS referentes ao SATA, tb já utilizei as 3 opções possíveis (Native IDE, RAID ou AHCI), sendo que a única diferença que encontrei foi que, no caso do RAID ou AHCI o computador reiniciava logo após a barra de progresso chegasse ao final..

    Já instalei o Vista 32 Bits no computador sem qq stress, mas dado q queria aproveitar os 4gb queria mudar pa vista 64.

    Alguém sabe de alguma solução p/este prob?

    Obrigado desde já.

    Cumps,
    SkElEtIkO
     
  2. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    De certeza que encrava? Já deixaste assim mais de 10 minutos? A mim acontecia exactamente o mesmo e a espera resolveu no meu caso.

    Quanto às três opções disponíveis para SATA recomendo repor o parâmetro que estava antes se não usas vários discos para fazer um só (Basicamente isso é RAID).

    Cumprimentos
     
  3. SkElEtIkO

    SkElEtIkO Power Member

    Boas...amanhã vou deixar novamente...mas acho q já deixei + do q isso até.... mas vou tentar novamente..é pq qd ele pára até o num lock deixa de responder...daí dizer q ele encrava...

    Cumps
     
  4. SkElEtIkO

    SkElEtIkO Power Member


    Boas...

    Já tentei reinstalar o Vista 64, e deixá-lo lá parado durante 1 hora após a barra de "Windows is loading files" chegar ao fim.. e nada..

    Reparei que afinal o vista reinicia nesse ponto invés de encaravar ñ qd mudo as opções de SATA mas qd altero os timings da memória, uma vez q apesar das mems serem 4-4-4 de origem, a board só as detecta no modo auto em 5-5-5.... pelo q se as coloco em 4-4-4 e/ou no modo ganged (dual channel), o computador reinicia....

    O q me lixa ainda mais é q no vista ultimate 32 bits, o pc ñ se queixa de nada quer na instalação quer no seu funcionamento... enfim... m*rdices...

    Cumps,
    SkElEtIkO
     
  5. SkElEtIkO

    SkElEtIkO Power Member

    Boas...

    Afubal o problema era mesmo o cd do Vista... já instalei com outro cd e sem qq prob :x2:

    Cumps,
    SkElEtIkO
     

Partilhar esta Página