1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

VISTA E O CATIA V5 ajuda

Discussão em 'Windows 7 e anteriores' iniciada por nuno runa, 13 de Dezembro de 2007. (Respostas: 11; Visualizações: 8351)

  1. nuno runa

    nuno runa Power Member

    Boas pessoal

    queria saber se alguém conseguiu por o CATIA V5 R16 ou outra versao a funcionar no vista ?
     
  2. Olá!
    Creio que essa versão não funciona, eu também já tentei e não consegui.
    Com o vista só funcionam as versões superiores ao CATIA V5 R17 SP6. Já me falaram que a versão R18 funciona bem.
    Cumprimentos,
    Hugo
     
  3. RaCcOn

    RaCcOn Power Member


    x2
    confirmo que a R16 nao funciona no vista...so mesmo da R17 para cima...
     
  4. nuno runa

    nuno runa Power Member

    eu th o r18 e nao funciona na mesma , alguem me pode ajudar como se instala ?
     
  5. Boas, experimenta instalar em modo de segurança mas com rede...

    Cumps,
     
  6. DarkButterfly

    DarkButterfly Power Member

    O Catia V5 só é compatível com AIX, HP-UX, Solaris e Windows XP Professional.
     
  7. nuno runa

    nuno runa Power Member

    boas ! obrigado pelas vossas sugestões , o que eu consegui foi só instalar o catia no Windows vista 64 bits ultimate , instala sem problemas :) .
     
  8. Catia V5 e o vista

    Boas pessoal

    Eu fiz o download do catia V5 R18 e aquando da instalação ele da-me o seguinte erro...

    "a 32-bit media on windows is forbidden

    eu tenho o windows vista instalado no meu pc.


    obrigado
     
  9. Paradox000

    Paradox000 Power Member

    ja agora, alguem pode-me dizer o que é isso? obrigado lol
     
  10. skinnie

    skinnie Power Member

    Ressuscitando o tópico.
    Do que vi e pesquisei no vista 32bits apenas o R17 funciona,e tem de ser instalado em modo de segurança com rede.
    Mas digo-vos já que a performance é fraquita.
    Já me disseram que no vista 64bits o r18 funciona e funciona decentemente,alguém pode confirmar isto?
     
  11. Problema na Instalação

    Olá pessoal td bom??
    Entao estou com um problema na hora d instalar o programa.
    Dá o seguinte Aviso: "You need to install code level B18 before installing Service Pack"
    porém eu ja procurei em vários lugares e nao acho o B18.
    Se alguém puder me ajudar eu agradeceria.

    Estou com um Vista 64 bits e Catia V5R18.

    Desde ja agradeço.
    Poneis
     
  12. skinnie

    skinnie Power Member

    o que tu "compras-te" (dado que neste forum ilegalidades não são permitidas,foi um service pack,tens de comprar primeiro o programa...B18 quer dizer que é a versão R18...
    Vista64 e catia V5R18 funcionam as mil maravilhas..e windows 7 64bits também.
     

Partilhar esta Página