1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Vista Index Score da Nvidia 8600 GT - HELP

Discussão em 'Windows 7 e anteriores' iniciada por darkpanther, 22 de Maio de 2007. (Respostas: 12; Visualizações: 1507)

  1. darkpanther

    darkpanther Power Member

    Boas,

    Acabei de instalar no vista no novo computador que comprei, mas está a acontecer-me uma coisa estranhissima com a minha nova gráfica 8600GT.

    No Windows Experience Index o score dos graphics e gaming graphics é de 1 >(

    Já instalei os ultimos drives da Nvidia, já instalei uns drive Beta, mas nada, tenho sempre o mesmo score.


    Alguém saberá pq???
     
  2. B3n3v3nt3

    B3n3v3nt3 Power Member

    A placa está a funcionar bem? se sim não te preocupes, é apenas um score insignificante.
     
  3. darkpanther

    darkpanther Power Member

    Aparentemente está a funcionar bem.... mas de qq forma irrita-me este score ....
     
  4. Morpheus

    Morpheus Banido

    calma jovem!

    tudo tem solução... usaste que drivers?? beta? manhosos? ... se queres o score bonito tens de meter WHQL pelo menos uma vez... sn nunca te muda o score... se quiseres correr o Aero basta forçar o mesmo portanto ...
     
  5. JPgod

    JPgod Moderador
    Staff Member

    Estranho mesmo, a min deu 5,9!
     
  6. darkpanther

    darkpanther Power Member

    Realmente é muito estranho, pq o Aero até está a funcionar.

    A drive que usei foi a que vinha no CD da XFX e depois tentei a nova beta do site da Nvidia, mas se calhar não são WHQL.

    Vou fazer como dizem, vou procurar a ultima drive certificada e depois instalo a Beta.
     
  7. darkpanther

    darkpanther Power Member

    Instalei as Drives que estão no site da Nvidia e que são WHQL e o problema do score continua na mesma.
     
  8. PJTuga

    PJTuga Power Member

    instala os drivers mais recentes e depois clica em actualiza pontuação para o vista analisar novamente o hardware e atribuir a pontuação.
    Aconteceu exactamente a mesma coisa com o utilizador pereira_killer
     
  9. darkpanther

    darkpanther Power Member

    Vou tentar novamente. Obrigado.
     
  10. darkpanther

    darkpanther Power Member

    Eu agora fiz o Unistall da Placa e depois instalei a ultima versão da Nvidia que era WHQL.

    Não resultou, o mais estranho é que no Index Score está sempre a dizer que "New Hardware Detected" e que eu devo fazer o Refresh. Mas fica sempre com o mesmo valor e mensagem.

    Podem ver o que se passa na seguinte imagem.

    [​IMG]

    Obrigado.
     
    Última edição: 23 de Maio de 2007
  11. darkpanther

    darkpanther Power Member

    Anyone?????
     
  12. Romani48

    Romani48 Power Member


    Então ai é estranhissimo..

    Tinhas alguma outra gráfica anteriormente com essa instalação do Vista? Se tinhas, usa o Driver Cleaner.
    Se não tinhas, usa na mesma.

    De resto tenta iniciar o Windows nas opções avançadas em modo VGA e depois volta a instalar os drivers, reinicia e volta a fazer para reveres a pontuação
     
  13. darkpanther

    darkpanther Power Member

    Não tinha antes nenhuma placa pq simplesmente o PC é novo.

    Romani48, vou tentar a tua sugestão, depois digo algo.

    Obg
     

Partilhar esta Página