1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Vista media center

Discussão em 'Home Cinema' iniciada por Donigodinho, 25 de Janeiro de 2008. (Respostas: 0; Visualizações: 425)

  1. Antes de mais um bem haja, por um forum tão tuga, tão bem elaborado, e com temáticas actuais.....

    Tenho uma dúvida que espero que me possam ajudar...

    Tenho um HTPC ligado ao meu plasma, a correr o XP, e como soft para media center, utilizo o Median HD.
    Agora queria migrar para o Vista Home Premium, mas está a surgir-me algumas dúvidas...

    Como codecs tenho instalado o CCCP (combined comunity combine pack), mas n consigo colocar as legendas de ficheiros MKV a dar no media center....
    Já activei o VSfilter como fazia no XP com o median HD onde funciona na perfeição, mas no vista media center n dá, elas simplesmente n aparecem.... será do Vista? Será o VSfilter incompativel?
    Se colocar o filme no Windows Media player, as legendas já aparecem..........

    E outra coisa que me dá cabo da cabeça, é que n consigo instalar os drivers da ATI, retirados do site deles...... começa a instalar, diz q terminou, pede para reeiniciar a máquina e nada...
    Fui "obrigado" a instalar os drivers que vem com a placa, mas que n sei pq, n tem a opção para regular o underscan/overscan, logo tenho barras pretas em cima e em baixo e dos lados......

    Se me puderem dar umas dicas......... serão bem vindas
     

Partilhar esta Página