1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Vista não suspende

Discussão em 'Windows 7 e anteriores' iniciada por migp999, 4 de Outubro de 2008. (Respostas: 10; Visualizações: 728)

  1. migp999

    migp999 Power Member

    Boas... Eu tenho um portátil asus no qual tenho o windows vista home premium e de um momento para o outro não dá para suspender. Ponho suspender e fica ecrã preto infinitamente e depois mexo em qualquer tecla e depois bloqeia o pc como se tivesse carregado em bloquear computador. As restantes funções(encerrar, reiniciar, hibernar...) funcionam bem.
    Alguém sabe uma solução para isto? É que dá-me bastante jeito o suspender...

    Cumps:D
     
  2. fir3blade

    fir3blade Power Member

    quando compras-te o pc já vinha com o vista?

    Cumps
     
  3. migp999

    migp999 Power Member

    Já...já tenho o pc à um ano e ate ver tudo bem só foi mm esta semana que lhe deu para não suspender...o único programa k instalei recentemente foi o matlab mas o suspender já funcionou no fim de o ter instalado por isso é que acho isto estranho..
     
  4. fir3blade

    fir3blade Power Member

    atao o problema deve ser do programa ou se nao deve ser alguma coisa que deve tar a impedir o sistema de suspender.
     
  5. migp999

    migp999 Power Member

    já experimentei a restaurar o sistema para antes do instalar e ficou na mesma:(
     
  6. migp999

    migp999 Power Member

    Ninguém sabe uma solução?
     
  7. troser

    troser Power Member

    A mim aconteceu-me isso a partir dumas certas drivers da ATI penso.
    Acho que é um dos erros das drivers mais recentes da ATI.
    Confirma se tens ATI e actualizaste as drivers.
     
  8. migp999

    migp999 Power Member

    Tenho Nvidea por isso disso não é:'(
     
  9. migp999

    migp999 Power Member

    Mais ninguém tem alguma sugestão do k possa ser? é que já dei voltas e voltas e não consigo encontrar o porque disto:(
     
  10. kimp

    kimp Power Member

    O mais certo foi ter sido uma actualização do windows :P

    Experimenta actualizar as drivers da gráfica.

    Cmpts
     
  11. migp999

    migp999 Power Member

    Mas eu já tenho as drives mais recentes da gráfica...como é portátil as drives são da asus e ele não as actualizam a 1 ano:(
     

Partilhar esta Página