1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Vista - Own experience help thread

Discussão em 'Windows Desktop e Surface' iniciada por CoSMiCaL, 10 de Maio de 2007. (Respostas: 9; Visualizações: 1510)

  1. CoSMiCaL

    CoSMiCaL Power Member

    Ora bem.. tendo eu o Vista business há algum tempinho, vim dar aqui uma ajudinha daquilo que já sei.

    Problemas até agora por mim detectados:

    Conflito com efeito aero e 7900GT
    Problemas no Grabit ou noutros programas de P2P
    Problemas no rarslave ou Quickpar
    Problemas no Movie Maker
    Iniciar Jogos

    Situações que podem achar estranhas

    Disco desligar

    ----------------------------------------------------------


    Começo pelos problemas:



    1º - 7900GT & Vista

    Ora bem.. existe um bug muito conhecido entre as 7900GT e o Windows Vista.. e sendo eu um poço de problemas, apanhei com ele...

    O que acontece?

    http://www.youtube.com/watch?v=g4QoRhLanoI

    Solução:

    A solução para isto, passa por duas maneiras..

    Desligar o Aero:
    http://www.direct-laptops-guide.com/turn-off-windows-vista-aero.html

    ou

    drivers Forceware 158.18 para cima :)

    ------------------------------------------------------

    Problemas no GrabIt:

    Ora bem, o que acontece no GrabIt?
    Depois de efectuados os download's, não aparecem na pasta especificada

    Solução?

    Passo nº 1

    1º Abrir o meu computador
    2º Canto superior esq. onde diz organize
    3º Opções de pastas
    4º View hidden files or folders
    5º Ir à pasta do nome do user
    6º App Data -> Local -> Virtual Store -> Program Files -> Grabit -> Download

    Voilá.. aí estão os vossos downloads
    Podem movê-los para a pasta que querem agora

    Passo nº 2

    Para que isto tudo não aconteça, corram o GrabIt em modo de administrador

    (Tecla direita no executável, compatibilidade, correr como administrador)

    -------------------------------------------------------


    Problemas no Rarslave ou Quickpar

    Quando estes estão a efectuar as devidas operações, correm por vezes erros.

    Solução:

    Mesma da anterior, correr os programas no modo administrador


    --------------------------------------------------------

    Movie Maker

    O problema no Movie Maker, é o único que ainda não consegui resolver..

    O que acontece, é quando vou tentar publicar o filme que fiz, ocorre um erro igual a este:


    [​IMG]


    Solução:

    -Enter regedit.exe with Adim permission
    -Expend HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows NT/CurrentVersion/Driver32
    -Right click msacm.voxacm160 and rename it to no.msacm.voxacm16

    Para mim não funcionou.. mas tenho relatos que já deu!

    ---------------------------------------------------

    Problemas no inicio de jogos

    Ora bem, muitas vezes no Vista, tal como já referi em cima, tudo basta por uma simples solução, corram o jogo em modo de administrador :)

    ------------------------------------------------------

    Barulhos de discos a desligarem-se

    Podem achar estranho, mas depois de meter o Vista, ouvi umas quantas vezes um disco a desligar-se

    Não se alarmem! tem a ver com a poupança de energia do Vista :)
    Podem tirar isso, nas opções

    Personalize - Power Management Settings

    A partir daí, escolher o plano que querem, de qualquer maneira, eu deixei ficar!

    --------------------------------------------------

    Espero ter ajudado.. quando detectar mais problemas frequentes, aviso-vos!
     
    Última edição: 12 de Maio de 2007
  2. CoSMiCaL

    CoSMiCaL Power Member

    Tanto trabalho para nada lool :P
     
  3. lightMC

    lightMC Power Member

    fizeste um bom trabalho mas:
    -nem toda a gente tem 7900GT
    -nem todos usam o GrabIt
    -nem todos usam Rarslave ou Quickpar
    -nem todos usam o movie maker
    portanto nao vale a pena andar a dizer "Tanto trabalho para nada lool ", não sabes se alguem ja descobriu a solução que procurava nesta thread.
     
  4. Romani48

    Romani48 Power Member

    eu hoje de manha ia dizer algo semelhante :P lol

    só não posto aqui nada pois nunca tive problemas :P
    (milagre :rolleyes:?:P)
     
  5. God_Lx

    God_Lx Folding Member

    Uso o Quickpar e o Grabit diariamente e nenhum deles me causa problemas, estou com o Vista há já cerca de 3 semanas... Isso cheira-me a qq coisa que não tiveste atenção de inicio...
     
  6. CoSMiCaL

    CoSMiCaL Power Member

    Acho que com o Vista é mesmo milagroso:x no entanto, discordo um pouco do que disseram.. pois practicamente toda a gente usa programas P2P, e o problema que tenho visto é frequente

    edit: se correres de início como administrador nunca tens lol
     
  7. João Paulo Dias

    João Paulo Dias Power Member

    Boas Cosmical:

    Explica-me melhor como resolveste o problema dos jogos.
    Eu se usar o "link" Jogos a partir do botão Iniciar, dá-me este aviso:
    [​IMG]
    Explica-me aí, o mais detalhadamente possivel, como resolveste isso.

    Cumps e obrigado
     
  8. CoSMiCaL

    CoSMiCaL Power Member

    Boas! não consigo ver o erro (imagem do imageshack pifou), mas normalmente, o que resolve os problemas é carregares com a tecla direita do rato no atalho para o jogo, no menu iniciar.

    Depois propriedades
    Depois vais a compatibilidade
    Depois correr como administrador
     
  9. zegato70

    zegato70 Suspenso

    Bem vou aproveitar este topico:

    Alguem já teve problemas com o mover files e depois tentar apagar e ser recusado por não ter permissão ? E mesmo com conta de admin não ter autorização para editar permissões

    Tenho tido esta situação com .vob files , e só consigo apagar depois de um reboot ou logoff. Ainda mais estranho que esta situação só acontece em 2 de 5 .vobs do mesmo set

    ps: mesmo usando unlocker 1.8.5 ele só faz delete depois reboot

    Tenho UAC off
     
  10. Romani48

    Romani48 Power Member

    estranho.. eu não tenho nenhum problema desses...

    Algum problema no registry sem duvida... ainda por cima sem UAC.. ou então é aquela coisa... eles são eliminados mas mantêm se lá até ao proximo reboot, problemas do ntfs e do Windows.. :p
     

Partilhar esta Página