1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Vista .... problemas com internet

Discussão em 'Windows Desktop e Surface' iniciada por Bazuka, 3 de Abril de 2007. (Respostas: 6; Visualizações: 1647)

  1. Bazuka

    Bazuka What is folding?

    pois é pessoal eu a pensar que não ia ter nenhum problema .... sem problemas de drivers ou mesmo de software mas passadas 24 horas com o Vista ja foram 3 vez que isto se desconecta da rede cá de casa e tenho de andar a fazer malabarismos para que isto se re-conecte. ao principio pensei que fosse do router mas porra 3 vezes começo a desconfiar que é do Vista.

    Mais alguem com problemas destes???
     
  2. zonareg

    zonareg Banido

    não tenho problemas desses, mas não é do Vista
     
  3. luikki

    luikki Power Member

    meu caro:
    o pessoal foi todo almoçar ....fiquei eu....
    não tens um os "decente" para testar se o problema não tem a ver com badvista???
    mas, eu, profundo ignorante, fico ainda mais ignorante quando vejo o camarada zonareg a garantir que não é do vista....
    estas certezas "científicas" deixam-me sempre confundido....:-D
     
  4. xpure

    xpure Power Member

    Amigo presumndo que a rede esta feita atraves de um router/switch verifica se existe a opção de ligar o upnp se o router/switch tiver essa capacidade claro e verifica o básico de uma ligação de rede (workgroups,permissões,partilha de pastas) é que ás vezes escapa pormenores e o vista se um pormenor pssar chapeu é que eu tenho aqui uma em casa vista/xp/xp e funca tudo bem.
    Será possivel mais um bocado de info a ver se a malta te ajuda qual é o prob esp+ecifico tu vs oso da rede e eles não te vêm ou eles vêm e tu não coisas assim...
     
  5. Bazuka

    Bazuka What is folding?

    Eu penso que nao seja das configurações visto que ele trabalha durante umas horas sem problemas nenhuns, de vez em quando lembra-se e desliga
     
  6. Rob-Zombie

    Rob-Zombie Power Member


    Humm... eu tive uma situação idêntica.
    Comprei um router wireless novo cá para casa e deparei-me com algo muito estranha. Se o meu portátil estivesse desligado a rede funcionava muito bem, se eu ligasse o meu portátil ele mandava a rede (wireless , por cabo continuava tudo bem) abaixo em todos os outros computadores e só deixava o meu com rede lol.
    De referir que comprei o router na mesma altura que meti o vista no meu portatil portanto não fazia ideia se era incompatibilidade da minha placa , do router novo ou o que quer que fosse. Mas penso que tem alguma coisa a ver com a minha placa de rede uma vez que entretanto instalei o vista em outro computador cá de casa e esse não manda a rede abaixo.
    Quanto a soluções para esse problema é que talvez não te possa ajudar muito , é que eu mexi em tantas tantas coisas que entretanto isto ficou a funcionar e eu nem sei bem porque lol.
    Actualizei o firmware do router , mudei-lhe o canal para 11 , actualizei os drivers de todas as placas de rede e desliguei o serviço upnp etc etc até que isto ficou a funcionar perfeitinho.


    Um pequeno off topic dedicado ao luikki
    Já todos percebemos que não gostas do vista , que o vista é mau e que quem usa o vista devia ser queimado vivo, cortar os pulsos , quiça atirar-se de um poço abaixo. Grande parte das vezes que respondes nesta secção apenas lanças comentários destrutivos e ofensivos para quem anda simplesmente à procura de ajuda. Acho que já estava na altura de reveres um bocadinho o teu comportamento não ?
     
    Última edição: 6 de Abril de 2007

Partilhar esta Página