1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Vista + Ubuntu = No boot Vista

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por Vaako, 28 de Novembro de 2007. (Respostas: 6; Visualizações: 804)

  1. Vaako

    Vaako I quit My Job for Folding

    Boas noites,

    Instalei o Ubuntu no meu pc por causa das aulas de TI.
    Tinha o Vista a funcar a 100%, instalo o Ubuntu e não faz o boot do vista (simplesmente reinicia quando selecciono a opção)!!
    O que faço agora?


    Cumps
     
  2. Make.Love

    Make.Love Banido

    Última edição: 28 de Novembro de 2007
  3. eddie_gordo

    eddie_gordo Power Member

    A mesma coisa aconteceu comigo, ja tentei de tudo... Tenho o Super Grub Disk, ja desinstalei o Grub, voltei a instalar, alterar o file menu.lst, e nada resulta! A unica coisa que consegui fazer foi meter como estava antigamente (a iniciar o Vista sem qualquer pergunta) e quando quero entrar no Ubuntu inicio a partir do Super Grub Disk, visto que preciso mais do Vista que do Ubuntu... A unica coisa que me falta testar é uma fresh install a tudo, ou seja, format completo ao disco e instalação de Vista+Ubuntu...

    Cumprimentos
     
  4. rj.rodrigues

    rj.rodrigues Power Member

    Por acaso n mexes-te no tamanho da partiçao do Vista??

    É que o vistoso é esquezito nisso
     
  5. eddie_gordo

    eddie_gordo Power Member

    Nada... No meu caso nao sei mesmo o que aconteceu, ja andei pelos foruns oficiais e ninguém me conseguiu ajudar... Acho que so la vai mesmo com fresh install! :(

    Cumps
     
  6. jpsfs

    jpsfs Power Member

    Estranho....

    Eu tinha ubuntu e vista instalado e depois decidi formatar o Ubuntu. Formatei e deu logo na boa, nenhum problema por aqui.
    De referir que eu já tinha as partições criadas e portanto não usei o gestor de discos do live cd.

    Cumpz jpsfs
     
  7. g0thic.sid3

    g0thic.sid3 Banido

    se tinhas só uma partição, na qual estava o vista instalado e se foste lá roubar espaço é capaz de o problema ser dai...

    já tentas-te eliminar o ubuntu a ver se ele arranca?
     

Partilhar esta Página