1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

vista x64 com nvidia: crashes em hl2 e familia

Discussão em 'Jogos - Discussão Geral' iniciada por sapropel, 11 de Outubro de 2007. (Respostas: 11; Visualizações: 1031)

  1. sapropel

    sapropel Power Member

    boas,

    nem sabia se havia de postar isto na secção do windows vista ou aqui, mas aqui deve ser melhor para ajudar quem tiver o mesmo problema.

    no desktop tenho o vista x64 (ver specs em "system"), com os drivers da nvidia mais recentes possivel (download e instalação feita hoje). resolvi voltar a instalar o steam e familia de jogos (hl2, dod:s, cs:s e até o fortress forever).

    o problema é, quando vou a arrancar o jogo (qualquer um deles) o ecran fica com um padrao de cores completamente random (digo eu :p) como se tivesse crashado, mas o PC ainda responde qualquer coisita, como por exemplo ao alt+f4 e ctr+alt+del, e o ecran muda de cores quando faço isso, e a verdade é que pra voltar ao normal so com um reboot a moda antiga..

    ainda pensei que pudesse estar a atrufiar com aquele efeito maravilha do windows vista sempre que quer a nossa autorização para fazer qualquer coisa (aka ecran mais escuro so com uma message box). mas tentei correr o steam em modo admin e crashou na mesma.

    já procurei na net, mas não encontrei nada. obrigado desde já
    =)

    PS: ainda não experimentei mais nenhum FPS, mas quando tinha o WoW instalado corria bem. a ver se experimento o bioshock.
     
  2. HunterPT

    HunterPT Power Member

    Eu tambem tenho o vista 64 e não tive qualquer problemas com jogos do steam. Já agora uma pergunta porque é que tens o vista 64, sem falar que este tem ainda mais incompatibilidades que o vista 32, não tens 4 gigas de ram nem uma gráfica DX10 meu conselho volta para o XP até pelo menos sair um SP para o vista.
     
  3. Sameiro

    Sameiro Membro BOINC

    Acho o que acabaste de dizer foi puro exibicionismo...:mad:

    Ele tem 2 gigas de ram, tem uma boa placa gráfica...Até podia ter 1 giga de ram e uma 6600 que era basicamente a mesma treta não achas? Só tem melhor poder de processamento e a placa grafica porque basicamente é a mesma treta...
     
  4. Romani48

    Romani48 Power Member

    pera pera pera..
    que drivers mais recentes? os stables, as beta, ou os que o guru3d tem?
     
  5. HunterPT

    HunterPT Power Member

    Exibicionismo de que? Se soubesses do que estavas a falar não terias dito uma barbaridade como até podia ter 1 giga de ram e uma 6600 que seria a mesma treta, o vista puxa bastante, e os windows com 64 só devem ser usados por quem tem no mínimo 4 gigas e o XP é melhor que o vista em jogos DX9, foi por isso que mencionei o porque de ele ter o vista de 64 instalado pois no PC dele teria muito melhor performance no XP.
     
    Última edição: 11 de Outubro de 2007
  6. sapropel

    sapropel Power Member

    os stable do site da nvidia, forceware versão 163.69, já corri o jogo com a opção -dxlevel 70 mas crasha na mesma..
    será que preciso de instalar algum update do vista que seja importante para esta situação?
     
  7. Romani48

    Romani48 Power Member

    hmm o meu vista está completamente actualizado, updates do windows update + os ultimos que melhoram o desempenho e problemas com jogos:

    http://support.microsoft.com/kb/940105

    que pode ser que te resolva isso
     
  8. HunterPT

    HunterPT Power Member

  9. sapropel

    sapropel Power Member

    obrigado pelas respostas.
    já fiz um update completo ao sistema, incluindo os fixes que a nvidia recomenda nesse site (http://www.nvidia.com/object/windows_vista_hotfixes.html), e instalei também os drivers .75 (beta) do site da nvidia.
    mas infelizmente o problema continua. estou farto de procurar na net e ver os forums do steam (já fiz uma data de coisas que eles dizem lá) e nada.
     
  10. sapropel

    sapropel Power Member

    Solved

    bem, la encontrei nos confins da net um gajo com exactamente o mesmo problema. parece que a causa é das proprias placas da XFX que vem overclockadas de fabrica, e o vista (+ drivers) não deve curtir muito.
    a solução é ridicula mas funciona, basta meter o memory bus da grafica para 760mhz ou 740mhz (vem a 750 de origem), e pronto acabam-se os problemas.

    obrigado pela ajuda =)
     
  11. HunterPT

    HunterPT Power Member

    Só deve acontecer nessas 7900 pois as minhas ultras são XFX com OC e não dá isso.
     
  12. Estou tendo o mesmo problema com a minha XFX 7900 gt e o Vista 64.
    Já atualizei com os ultimos drives da Nvidia 163.75 mas o problema continua.
    Você poderia me explicar como resolveu esse problema?
    Atenciosamente Gustavo - Brasil
     

Partilhar esta Página