1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Vitimado por um QCLD

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Slurpy, 20 de Setembro de 2006. (Respostas: 10; Visualizações: 1278)

  1. Caros companheiros de infortúnio (se o não fossem, o que é que estavam aqui a fazer?...),

    Tenho um problema (surprise...): comprei um computador novo (ASUS P5LD2 c/ Pentium D dual core 3.4/ XP Professional) e dei-me conta que o meu teclado (um banalíssimo PS2) não produz os caracteres "@", "§" e "[" , normalmente obtidos em combinação da tecla Alt Gr + 2, 4 e 8, respectivamente. No entanto os caracteres "£", "]" e restantes combinações com a tecla Alt Gr são produzidos sem qualquer dificuldade.

    Troquei de teclado, não houve alterações. Mas o mais estranho é que experimentei o "On-screen Keyboard" do Windows e acontece exactamente o mesmo: apesar de, por exemplo, o "@" aparecer no teclado virtual quando se clica no Alt Gr, o malfadado caracter não é produzido.

    Alguém tem uma ideia do que se está aqui a passar? Estou certo tratar-se de um QCLD (Qualquer Coisa Lá Dentro...), mas como não existe medicação específica para estes, agradecia um diagnóstico mais concreto e medicação apropriada.

    Antecipadamente grato, fico a aguardar ansiosamente as vossas contribuições.

    Saudações,

    Slurpy
     
  2. nunovski

    nunovski I'm cool cuz I Fold

    Pois, a única coisa que me vem à cabeça é o teclado ter a configuração de outra língua, mas não parece isso... No Windows, o esquema de teclado seleccionado é o Português?
     
  3. Porto

    Porto Power Member

    Slurpy, vai a painel de controlo, regional and language settings e tudo k diz ingles muda para portugues... o problema tá ai.
     
  4. Olá,

    Pois, Nunovski, o teclado está mesmo em Português. Quanto aos Regional and Language Settings, caro Porto, é uma possibilidade a investigar (logo à noite). Darei contas do resultado.

    Obrigado,

    Slurpy
     
  5. Porto

    Porto Power Member

    ve la isso e dp diz ***** koisa... de certeza k é do k t dixe.. eu uso o win xp em ingles sempre e as vezes na instalaxao eskeço-me de mudar isso e knd inicio o computador tenho as cenas todas trocadas(acentos e simbolos) e é la k se resolve isso.

    espero k konsigas por tudo direito.

    abraxo
     
  6. Caro Porto,

    Pois..., não foi desta. Tentei tudo, mas TUDO nos Regional and Language Options e ficou tudo na mesmíssima!
    Mais uma pista: mudando o teclado para English, o arroba "@" (cá está ele!) consegue-se produzir (Shift+2).
    Outra: Com o teclado Português, se activarmos a opção "Use click sounds" no "On-Screen Keyboard", clikando nos caracteres que não funcionam não produz som nenhum enquanto que nos outros produz.
    E outra ainda:Fiz um System Restore para um ponto pouco depois do fim da instalação do Windows - tudo na mesma!
    Estou na pior >( e preciso mesmo de ajuda para esta cena.

    Mais ideias? Mais potenciais remédios (mesmo genéricos...)?

    Fico espectante, confiante e esperançado.

    Slurpy
     
    Última edição: 21 de Setembro de 2006
  7. Porto

    Porto Power Member

    Sim isso do Shift+2 para a arroba é normal do padrao ingles americano. mas akredita k é do k t disse. faz assim, vai la ao regional settings depois no sapardor languages carrega no butao details, depois aparece outra janela na 1ª cena poe Portuguese(Portugal) - Portuguese e em instaled services adiciona Portuguese e depois de adicionares, remove o ingles..

    Em principio fikara tudo direito se fixeres isso(partindo do principio k n foste a essa cena).

    Se nao fikar, axo k é pk o teu windows n ter os eskemas de outras linguas, ter so ingles, o k pode akontecer knd se instala akeles windows ja com tweaks, eles removem tudo k nao se usa.. porem nós precisamos pelo menos dos eskemas de teclado para a nossa lingua eheh


    Grande abraxo e espero k isso ajude!
     
  8. Porto, Porto,

    Isto não vai lá! Fiz o que disseste (tudo em Português e remover o Inglês) e nada.

    E fui mais longe: fui ao Control Panel>System>Keyboards e desinstalei o driver do teclado. Reboot, o Windows pediu outro reboot e instalou o driver de novo. Tudo na mesma. Eu é que estou ligeiramente lixadíssimo com esta história toda :004: !

    A tua sugestão de que o Windows podia estar um tanto marado não se pode aplicar porque o mesmo Windows foi usado para instalar outro computador igual a este e que não tem este problema. Isto leva-me a crêr que o problema deve estar num conflito com alguma das aplicações que instalei.

    E agora? HEEELP!

    Slurpy
     
  9. Ypslon

    Ypslon Power Member

    Funcionará se usares CTRL + ALT + 2, 4 ou 8?
     
  10. Porto y Ypslon (e Nunovski, claro),

    Não Ypslon, também não funciona. Ou melhor, não funcionava, porque JÁ DESCOBRI O MALFADADO QCLD! Há cerca de meia hora estava a fumar um cigarro à porta de casa (a Maria não me deixa fumar cá dentro...) e, de repente bateu-me (a Maria não, a ideia!)! Subi as escadas 4 a 4 com a certeza de têr agarrado o QCLD!

    E é assim: com a minha placa gráfica (ATI 1600) vinha uma aplicação de controlo (Catalyst Control Center) bastante complexa e flexível, a qual, entre outras coisas, permite definir hotkeys para controlar quase todas as funções com o teclado sem ter que abrir a aplicação.

    Aqui o je (franciú), achou por bem definir uns hotkeys para controlar o brilho e o contraste, e não encontrou melhor combinação de teclas do que Ctrl+Alt+2, +4, +6 e + 8 (ou seja, as setas do teclado numérico) para fazer o trabalho! Como sabemos (e era a isto que Ypslon aludia na sua mensagem) a combinação Ctrl+Alt produz as mesmas modificações no teclado que a tecla Alt Gr (isto vê-se muito bem no On-screen Keyboard). Resultado: aquêle que vocês já sabem!...

    E pronto, está resolvido. Só me resta agradecer o apoio moral que o vosso interesse indubitavelmente me deu!

    Amanhã vou apresentar outro QCLD que me atormenta. Mas agora vou xonar.

    OBRIGADO PELA AJUDA!

    Slurpy
     
    Última edição: 22 de Setembro de 2006
  11. Porto

    Porto Power Member

    ehehe ja me fizeste rir um bocado e ainda bem k descobriste o QCLD :D

    essa sigla vai fikar, akredita!

    agora venha o outro QCLD a ver se resolvemos ou é preciso EUREKAAAA!


    Cumprimentos :berlusca:eheh
     

Partilhar esta Página