1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

VMware

Discussão em 'Windows 7 e anteriores' iniciada por Carid, 20 de Junho de 2008. (Respostas: 9; Visualizações: 1801)

  1. Carid

    Carid Power Member

    Bem , preciso de ajuda. Estou a utilizar o VMware mas nao consigo correr jogos... Penso que seja pelo facto do VMWare criar uma Placa grafica virtual com 16mb de memoria e nao ter 3D acelarator ou qualquer coisa parecida. Também ja usei VirtualBox que até dá para mudar a memoria da placa grafica, mas tambem nao corre o jogo ( San Andreas ).

    Ajudem este membro desesperado :lol:

    P.s. Já googlei e nada :'(
     
  2. Skyflier

    Skyflier Power Member

    Já respondeste a tua própria dúvida

    Cumps
     
    Última edição: 22 de Junho de 2008
  3. Carid

    Carid Power Member

    Eu preciso é mesmo de uma possivel soluçao/alternativa para esse problema.

    :lol:
     
  4. Skyflier

    Skyflier Power Member

    Não há....mas vai haver :D

    O VMware 6.5 já vai ter aceleração 3D, neste momento está em versão Beta mas já corre o UT3 por isso basta esperares até sair esta nova versão.

    Cumps
     
  5. Carid

    Carid Power Member

    AH! Ok, la vou ter de esperar. Mas essa versao é do Workstation ou server ? E quais as diferenças entre os 2 ?
     
  6. Skyflier

    Skyflier Power Member

    O VMware 6.5 é para tudo não há diferenças nas versões, as diferenças ainda não são todas conhecidas mas a principal é essa, a inclusão da aceleração 3D, prevê-se também que possa vir a ter virtualização de discos SATA, é esperar para ver.

    Cumps
     
  7. Carid

    Carid Power Member

    Sem querer ser muito chato, é pra quando isso ?
     
  8. Skyflier

    Skyflier Power Member

  9. Carid

    Carid Power Member

    Instalei o VMware e nao deu para abrir.
    Dá o seguinte erro: Could not initialize logging

    http://communities.vmware.com/thread/140450?tstart=0&start=15

    Penso que a resposta está aqui, mas nao a consigo perceber.
    Alguem com o mesmo problema ?

    O que eles fizeram foi criar um ficheiro config.ini mas onde o puseram ? e apenas se mete a outra localizaçao da pasta temporaria ?
     
  10. Skyflier

    Skyflier Power Member

    Instalaste o Beta? Eu instalei deu-me esse erro mas deveu-se a não ter reiniciado o PC.

    Não dá para ver a solução desse link é preciso ter conta nos foruns do VMware, podias fazer um print screen da página num tamanho que seja possivel ler? Ou então mais fácil faz copy/paste do que está lá escrito e mete aqui para se poder analisar a situação.

    De qualquer das formas já o tenho a funcionar na versão 6.5 mas ainda está muito verde. Por enquanto a acceleração 3D só funciona no Windows XP (virtual) e é muito instável. Testei o Direct3D com aquele cubo a girar e girava a uma velocidade que mais parecia um tambor de uma máquina de lavar roupa durante a centrifugação. Quanto a virtualizações de Linux só com Ubuntu e derivados, o resto só dá em bugs e é bastante lento em alguns processos.

    Resumindo volta para a versão 6.0.4 é a melhor neste momento.

    Cumps
     
    Última edição: 24 de Junho de 2008

Partilhar esta Página