Vodafone Group PLC - Rotas/Pings, etc

dvb

Power Member
A vodafone não tem uma ligação "directa" a londres?
No serviço geforce now o servidor em paris tem menos latência que o servidor em londres. Enquanto na meo é ao contrário. Sendo que a fila de espera no de londres tende a ser menor por um slot no server.

Ficam aqui os traces.
Londres:
Código:
Tracing route to np-lon-03.cloudmatchbeta.nvidiagrid.net [80.84.161.202]
over a maximum of 30 hops:

  1  <1 ms  <1 ms  <1 ms  xxx.xxx.xxx.xxx
  2  9 ms  7 ms  7 ms  2.96.54.77.rev.vodafone.pt [77.54.96.2]
  3  8 ms  7 ms  8 ms  107.41.30.213.rev.vodafone.pt [213.30.41.107]
  4  17 ms  8 ms  8 ms  ae5-100.ucr1.lis.cw.net [195.10.57.9]
  5  23 ms  22 ms  23 ms  ae45-xcr1.max.cw.net [195.2.31.142]
  6  23 ms  23 ms  23 ms  62.115.175.8
  7  49 ms  48 ms  48 ms  prs-bb2-link.ip.twelve99.net [62.115.123.220]
  8  49 ms  48 ms  48 ms  ldn-bb4-link.ip.twelve99.net [62.115.133.238]
  9  49 ms  48 ms  48 ms  slou-b1-link.ip.twelve99.net [62.115.117.123]
10  49 ms  49 ms  49 ms  nvidia-svc067360-ic350994.ip.twelve99-cust.net [62.115.183.149]
11  *  *  *  Request timed out.

Paris:
Código:
Tracing route to np-par-01.cloudmatchbeta.nvidiagrid.net [77.111.250.228]
over a maximum of 30 hops:

  1  <1 ms  <1 ms  <1 ms  xxx.xxx.xxx.xxx
  2  8 ms  8 ms  7 ms  2.96.54.77.rev.vodafone.pt [77.54.96.2]
  3  8 ms  8 ms  8 ms  107.41.30.213.rev.vodafone.pt [213.30.41.107]
  4  8 ms  8 ms  8 ms  ae5-100.ucr1.lis.cw.net [195.10.57.9]
  5  20 ms  20 ms  20 ms  ae45-xcr1.max.cw.net [195.2.31.142]
  6  38 ms  20 ms  20 ms  ae5-xcr1.mtt.cw.net [195.2.8.157]
  7  21 ms  20 ms  20 ms  cogent-gw-xcr1.mtt.cw.net [195.2.19.6]
  8  22 ms  21 ms  21 ms  be2470.ccr31.mad05.atlas.cogentco.com [130.117.0.205]
  9  26 ms  26 ms  28 ms  be2324.ccr31.bio02.atlas.cogentco.com [154.54.61.129]
10  38 ms  37 ms  37 ms  be2315.ccr41.par01.atlas.cogentco.com [154.54.61.114]
11  38 ms  37 ms  37 ms  be2415.rcr21.par02.atlas.cogentco.com [130.117.48.250]
12  38 ms  37 ms  38 ms  nvidia.demarc.cogentco.com [149.6.162.34]
13  *  *  *  Request timed out.
 

hildeberto

Power Member
A vodafone não tem uma ligação "directa" a londres?
No serviço geforce now o servidor em paris tem menos latência que o servidor em londres. Enquanto na meo é ao contrário. Sendo que a fila de espera no de londres tende a ser menor por um slot no server.

Ficam aqui os traces.
Londres:
Código:
Tracing route to np-lon-03.cloudmatchbeta.nvidiagrid.net [80.84.161.202]
over a maximum of 30 hops:

  1  <1 ms  <1 ms  <1 ms  xxx.xxx.xxx.xxx
  2  9 ms  7 ms  7 ms  2.96.54.77.rev.vodafone.pt [77.54.96.2]
  3  8 ms  7 ms  8 ms  107.41.30.213.rev.vodafone.pt [213.30.41.107]
  4  17 ms  8 ms  8 ms  ae5-100.ucr1.lis.cw.net [195.10.57.9]
  5  23 ms  22 ms  23 ms  ae45-xcr1.max.cw.net [195.2.31.142]
  6  23 ms  23 ms  23 ms  62.115.175.8
  7  49 ms  48 ms  48 ms  prs-bb2-link.ip.twelve99.net [62.115.123.220]
  8  49 ms  48 ms  48 ms  ldn-bb4-link.ip.twelve99.net [62.115.133.238]
  9  49 ms  48 ms  48 ms  slou-b1-link.ip.twelve99.net [62.115.117.123]
10  49 ms  49 ms  49 ms  nvidia-svc067360-ic350994.ip.twelve99-cust.net [62.115.183.149]
11  *  *  *  Request timed out.

Paris:
Código:
Tracing route to np-par-01.cloudmatchbeta.nvidiagrid.net [77.111.250.228]
over a maximum of 30 hops:

  1  <1 ms  <1 ms  <1 ms  xxx.xxx.xxx.xxx
  2  8 ms  8 ms  7 ms  2.96.54.77.rev.vodafone.pt [77.54.96.2]
  3  8 ms  8 ms  8 ms  107.41.30.213.rev.vodafone.pt [213.30.41.107]
  4  8 ms  8 ms  8 ms  ae5-100.ucr1.lis.cw.net [195.10.57.9]
  5  20 ms  20 ms  20 ms  ae45-xcr1.max.cw.net [195.2.31.142]
  6  38 ms  20 ms  20 ms  ae5-xcr1.mtt.cw.net [195.2.8.157]
  7  21 ms  20 ms  20 ms  cogent-gw-xcr1.mtt.cw.net [195.2.19.6]
  8  22 ms  21 ms  21 ms  be2470.ccr31.mad05.atlas.cogentco.com [130.117.0.205]
  9  26 ms  26 ms  28 ms  be2324.ccr31.bio02.atlas.cogentco.com [154.54.61.129]
10  38 ms  37 ms  37 ms  be2315.ccr41.par01.atlas.cogentco.com [154.54.61.114]
11  38 ms  37 ms  37 ms  be2415.rcr21.par02.atlas.cogentco.com [130.117.48.250]
12  38 ms  37 ms  38 ms  nvidia.demarc.cogentco.com [149.6.162.34]
13  *  *  *  Request timed out.

Eu também uso o Geforce now e aconcelho-te a usar paris com a vodafone porque tens menos latência, logo maior estabilidade ;)

A meo ligasse directamente a Londores a Vodafone vai via Paris, França.. MAas isso não é mau... Eu prefiro jogar em servidores Franceses que Ingleses..

Testa manualmente os Servidores Central, eu uso o Central 4 é o mais estável para mim...
 

dvb

Power Member
Eu também uso o Geforce now e aconcelho-te a usar paris com a vodafone porque tens menos latência, logo maior estabilidade ;)

A meo ligasse directamente a Londores a Vodafone vai via Paris, França.. MAas isso não é mau... Eu prefiro jogar em servidores Franceses que Ingleses..

Testa manualmente os Servidores Central, eu uso o Central 4 é o mais estável para mim...
Esse é o server que ele usa em auto.
Eu como sou forreta tenho usado a versão grátis. E não sei bem porque no de londres não espero mais que 1,2 min com filas de mais de 300 users. A posição na fila vai subindo e quando ainda vai nos 300s do nada carrega a sessão. No de paris se for preciso são 30 min de espera. Não noto grandes problemas, pelo menos no que tenho experimentado, parece aguentar-se bem com 50ms.

Era mais uma curiosidade, tendo em conta que é uma empresa com sede no reino unido. A meo deve estar a aproveitar algum cabo submarino que passa por aqui e vai até ao reino unido.
 

hildeberto

Power Member
Esse é o server que ele usa em auto.
Eu como sou forreta tenho usado a versão grátis. E não sei bem porque no de londres não espero mais que 1,2 min com filas de mais de 300 users. A posição na fila vai subindo e quando ainda vai nos 300s do nada carrega a sessão. No de paris se for preciso são 30 min de espera. Não noto grandes problemas, pelo menos no que tenho experimentado, parece aguentar-se bem com 50ms.

Era mais uma curiosidade, tendo em conta que é uma empresa com sede no reino unido. A meo deve estar a aproveitar algum cabo submarino que passa por aqui e vai até ao reino unido.

Sim a Altice Portugal usa dois Cabos submarinos para o UK (pelo menos faz parte dos Owners de dois cabos PT-UK).
 

KiKo_200

Power Member
Boas malta!
Ontem e hoje tive a jogar CS:GO e deparei-me com algumas situações, que já vinha a reparar mas que ontem tornaram-se obvias.
Há partidas que eu jogo a 20 de ping e outras que eu jogo a 70 de ping, e nas partidas onde jogo a 20 de ping é sempre entre as 20:00 e as 23:00, horas que está tudo em casa a gastar internet...
A situação é: há alguma maneira de resolver?
Ou há algum teste que eu faça que me ajude a descobrir o problema?
 

mafz

Power Member
Já verificaste se não estás a jogar em servidores diferentes? Se for matchmaking, esse 20 diria que é o servidor de Espanha e esse de 70 o da Polónia, Austria (EU East) ou Suécia (EU North). Escreve status na consola quando estiveres na partida para perceber isso.
 

PWP

Power Member
Mesmo para esses servidores nunca tenho ping de 70ms. Por aqui anda pelos 5/15ms em Espanha e 30/40ms nos restantes europeus.

Nota, valores scoreboard (não sei se foi por aqui que o outro utilizador comparou).
 

mafz

Power Member
Tens igual a mim então, os meus valores andam dentro desta grandeza:

Spain: 15-30ms
EU West: 45-60ms
EU East: 60-75ms
Poland: 60-65ms
EU North: 60-70ms

Tirando o de Espanha, os restantes são bem superiores ao que tenho em Lisboa (com VDF na mesma), principalmente nos EU West e East (Luxemburgo e Austria).
 

KiKo_200

Power Member
Entretanto eu fui agora CS:GO e fiz aquilo do status na consola. Os servidores eram em Espanha e estava a 20ms mais ou menos, mas logo que virou para as 23:00 aumentou para uns 50-70ms...
Não sei o que pode ser, ainda tentei apanhar o IP do servidor mas entretanto fiquei aziado :grumpy:
Alguém sabe o que possa ser?
 

hildeberto

Power Member
Entretanto eu fui agora CS:GO e fiz aquilo do status na consola. Os servidores eram em Espanha e estava a 20ms mais ou menos, mas logo que virou para as 23:00 aumentou para uns 50-70ms...
Não sei o que pode ser, ainda tentei apanhar o IP do servidor mas entretanto fiquei aziado :grumpy:
Alguém sabe o que possa ser?

O problema pode não estar do lado da VDF... tens o ip do servidor que usas para fazeres traceroute e ver?
 

PWP

Power Member
Vocês estão a consultar esses valores de ping no scoreboard ou no net_graph? Estão muito elevados se forem os do scoreboard... No net_graph não costumo ver.
 

PWP

Power Member
Scoreboard? Então tens aí algum problema na tua ligação... Se quiseres meto-te aqui os meus pings 5/15ms para Espanha.

Para ver no outro é só escreveres na consola net_graph 1
 

KiKo_200

Power Member
Eu fiz estes testes que possam ajudar em alguma coisa...
Fiz eles todos por cabo, apenas tenho um switch que limita um pouco a velocidade (10/100), mas o ping com ele ou sem ele é a mesma coisa:





Envio também o estado do modulo ótico (não sei se vai fazer diferença mas vai na mesma...)

Valor atualValor de referência
Estado do sinal ótico de envio:Auto.Auto.
Capacidade ótica TX:2.34 dBm0.5 a 5 dBm
Capacidade ótica RX:-17.59 dBm-27 a -8 dBm
Tensão de funcionamento:3291 mV3100 a 3500 mV
Corrente de polarização:17 mA0 a 90 mA
Temperatura de funcionamento:50 ℃-10 a +85 ℃
Potência CATV RX-0.23 dBm-8 a +2 dBm
Potência de saída CATV:23 dBmV≥17 dBmV

Obrigado pela vossa ajuda!
 
Topo