1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Vodafone Internet Connect Box - Como instalar VICB Huawei E220 (quase) sem problemas

Discussão em 'Vodafone' iniciada por Mikeluz, 8 de Janeiro de 2008. (Respostas: 6; Visualizações: 4459)

  1. Mikeluz

    Mikeluz Power Member

    Pessoal, vou relatar como instalei a Connect Box da Activação Imediata da Vodafone, (quase) sem problemas em 3 sistemas distintos - desde um jurássico AMD k6/2 400 numa FIC VA503+ com 256Mb de RAM (quem teve uma destas, sabe que é uma mobo "difícil" com as portas USB), passando por um P2 [email protected] numa Chaintech 6BTM também com 256Mb de RAM, até um (menos desactualizado) Centrino (ACER4002WMLi) @ 1.6GHz com 512Mb de RAM.

    Relatando a experiência:

    num portatil ACER 4002WMLI (ano 2004, portas USB2.0), o E2220 instala e funciona as 1000 maravilhas, desde que se insere o Huawei na porta USB2.0, sem quedas;​
    Outras considerações:
    Neste velho K6/2 400 - que serve-me de Gateway/Router/File Server/P2P -, com tecnologia USB1.1 , verifiquei que é indiferente ligar o cabo longo (com 2x fichas USB1.x) ou o cabo curto (com 1x ficha USB2.0).​
    Neste momento funciona sem problemas, com o cabo curto, ligado a um HUB USB passivo (auto-alimentado) com 4 portas.​
    Sincroniza a 7.2M tanto em Queluz como em Santa Cruz (Torres Vedras). Em Queluz só dá 60kbps de upload e 400kbps de download. Em Santa Cruz idem.​
    O E2220 está assente sobre soalho de madeira. Tocando-o não está quente nem morno. Está tépido. A temperatura ambiente será na ordem dos 20ºC.Nota: Com o VMCLite nunca tive problemas de quedas de ligação (talvez tenha poucos utilizadores na minha área que não sofro dessas quedas de rede)​
    Agora, vamos ao que interessa!!! :)


    Como instalar a Vodafone Internet Connect Box - VICB (modem USB HSPDA Huawei E220) e habilitar a ligação à internet via "My Network Places"






    Parte 1 - Como instalar a Vodafone Internet Connect Box - VICB ( modem USB HSPDA Huawei E220 ) ...
    1.1 -introduzir a VICB numa porta USB (USB 1.x ou USB 2.0)... :D
    Nota: pela minha experiência, é indiferente se se usa o cabo curto ou se se usa cabo comprido; mesmo usando o cabo curto com portas USB 1.1 o modem USB HSPDA Huawei E220 funciona correctamente!
    1.2 - há-de detectar uma "USB Mass Storage";
    1.3 - caso o Autoplay não esteja activo, correr o "VMC.exe" que está nessa unidade "USB Mass Storage" detectada;
    1.4 - deverá aparecer, após a instalação do VMC.exe, um ícone com o símbolo da Vodafone na "System Tray";
    1.5 - duplo-clickando nesse ícone abrir-se-á a interface do VMC.exe;
    1.6 - Introduzir o PIN, e confirmar com OK;
    Parte 2 - ... e, como habilitar a ligação à internet via "My Network Places"

    Importante: É necessário ligarmo-nos pelo menos uma vez à Banda Larga Móvel da Vodafone, por intermédio do VMC.exe, forma a que seja criada a entrada "VMCLite" nas "Ligações de Rede" ("My Network Places").
    2.1 - ligar à Banda Larga Móvel da Vodafone, via VMC: clickar no botão "Ligar" e depois de estabelecida a ligação e verificar que foi criada a entrada "VMCLite" nas "Ligações de rede", pode-se "Desligar";
    2.2. - desabilitar o Pedido de PIN, indo a "ferramentas">"Pedido dePIN", introduzir o PIN e confirmar com OK;
    2.3 - ir ao menu "Definições">"Arranque" e certificar que está definido o "Modo de arranque : Início Manual" e confirmar com OK;
    2.4 - ir ao "Gerir ligações" e seleccionar nas "Ligações do dispositivo móvel" a opção "Comportamento da ligação : Ligação automática", e confirmar com OK;
    2.5 - reiniciar o computador;
    Nota:: caso o VMC insista em instalar-se no "System Tray", após o ponto anterior, desligar o Autoplay da unidade "USB Mass Storage" correspondente ao "VMCLite v2.1.6.1." e voltar a reiniciar o computador;
    A partir daqui pode-se:
    controlar a ligação à Banda Larga Móvel da Vodafone sem o auxílio do "comedor de recursos" chamado VMC.exe;
    usar o Internet Connection Sharing -ICS-, do Windows® XP.
    Qualquer dúvida, que eu saiba esclarecer, vou respondendo consoante a minha disponibilidade.

    Cumps!
     
    Última edição: 8 de Janeiro de 2008
  2. santini

    santini Power Member

    MikeLuz, obrigado pela ajuda. após 30 tentativas lá consegui q aparecesse a cena para meter o pin e consegui aceder ao vmc. já retirei o pedido de pin e pus ligação automática. explica só uma cena, como é q desactivo o autoplay da unidade? fica bem
     
  3. Mikeluz

    Mikeluz Power Member

    Já experimentaste fazer www.google.pt "disable autoplay" e ver a entrada que aparece do site do Annoyances?

    Está lá tudo explicado, mto melhor que eu explicaria aqui;)

    Mmo assim, eu vou tentar recordar-me como fiz. Já foi há uns anos que configurei o "disable autoplay" em todas as drives.
     
  4. Mikeluz

    Mikeluz Power Member

    The local group policy editor method:

    • Click Start
    • Click Run
    • Enter GPEDIT.MSC
      Group Policy mmc will popup. On left panel:
    • Double-click Computer Configuration to open submenu
    • Double-click Administrative Templates to open submenu
    • Double-click System to open submenu
    • Double-click Turn autoplay off option which will be near the bottom of the list in the right panel.
    The default is the Not configured . Set it to Enabled.
     
  5. Mikeluz

    Mikeluz Power Member

    Ja me lembrei, como desabilitei o Autorun no XP. Foi através do TweakUIXP:

    [​IMG]
     
  6. santini

    santini Power Member

    bacano, muito fixe. já lá cheguei através do tweakUI. tá tudo a rolar deste lado. só uma cena q talvez ajude alguém. não consegui inserir pin e ligar-me normalmente no vmc até defini-lo como outgoing only nas regras da nova firewall comodo (q diga-se de passagem é do melhor q há e ainda por cima freeware). fiquem bem
     
  7. santini

    santini Power Member

    porra!!! fiz a festa muito cedo. É verdade q aguentou um bocado mais até ir abaixo mas agora ligo o modem e fica sempre com a luz verde a piscar. não consigo iniciar ligação através das ligações de rede pq dá um erro de ligação 692 (problema com o modem...). Fiz tudo conforme as instruções. A única coisa q não fiz foi actualizar para o E220-UTPSB002D03SP04C03 (Normal), actualização para o dashboard q está na página da huawei. Isto pq li algures q os gajos da vodafone não se responsabilizam se fizermos actualizações por contra própria com software de terceiros. O firmware q tenho na placa é o q está na página da vodafone. Acham q poderá ser disso? acho q vou mas é pegar e entregá-la na assistência tércnica da vodafone. entretanto, já estou há 4 dias sem net... fiquem bem
     

Partilhar esta Página