1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Vodafone internet connect box

Discussão em 'Vodafone' iniciada por Rodolfo_a_Rena, 4 de Março de 2008. (Respostas: 9; Visualizações: 1562)

  1. Rodolfo_a_Rena

    Rodolfo_a_Rena Power Member

    Boas!
    Venho pedir ajuda pk estou um bocado confuso.
    Tenho o serviço da vodafone com a placa do costume, a huawei e220. Instalei os ultimos drivers (que alguem recomendou aqui no forum a outro user com problemas, ja nao sei qual era a thread) e o programa de conecçao à net da vodafone da placa foi à vida e instalou um programa chamado Mobile Partner. Pedi o pin do cartao tudo bem e detecta a rede da vodafone...mas nao me consigo ligar à net porque nao tem nenhum profile pre-definido...e basicamente na minha mais humilde n00bice tou com alguns problemas em configurar um profile (ate pk nunca tinha usado uma placa destas...e nao sei cmo é q isto funciona e agora com este programa muito menos). Existe alguem q me possa ajudar? Alg tem este programa?
     
  2. David Costa

    David Costa Power Member

    a thread que leste penso que foi escrita para mim, e não tive qualquer problema em instalar o software, e está de facto mais estável, agora esse programa "mobile partner" não me é minimamente familiar, desinstala isso tudo em adicionar/remover programas, vai aqui: http://212.18.160.148/~nx00004a/ e clica em VMCLITE e depois em Vmclite e220, depois lê os pdf que vêm juntos com alguma atenção e instala por passos, 1º o firmware e depois o software
     
  3. Rodolfo_a_Rena

    Rodolfo_a_Rena Power Member

    ok vou tentar. obrigado :)
     
  4. Any

    Any Power Member

    o' rena tu das cabo de tudo... e' impressionante... :p
     
  5. Rodolfo_a_Rena

    Rodolfo_a_Rena Power Member

    Nao funcionou... nao reconhece o terminal. Desinstalei os programas, mas nao reconhece o terminal. Há alguma maneira de fazer um downgrade do firmware? Ou pelo menos conseguir desinstalar do terminal o mobile partner?
     
  6. bazarouco

    bazarouco Power Member

    Aproveitando o tópico...

    Eu estou com um problema... Simplesmente não consigo instalar a box no meu portátil (Win XP Pro SP2). Ele detecta, mas não corre o auto-run. Antes de limpar as regkeys, ainda consegui po-lo a instalar, mas ficava sempre aí "Installing..." e não acontecia nada.

    Alguém pode me ajudar em instalar isto no meu portátil? É que não sei mesmo o que fazer :(
     
  7. bazarouco

    bazarouco Power Member

    Alguma ideia? Já estive a procurar na net, mas nada de concreto... Continuo sem conseguir correr o autorun, nem instalar.
     
  8. Rodolfo_a_Rena

    Rodolfo_a_Rena Power Member

    Eu consegui correr o autorun qnd desinstalei o daemon tools...esperimenta :)
     
  9. David Costa

    David Costa Power Member

    Tive um problema semelhante num pc de um amigo, a instalação ou não arrrancava ou arrancava mas não evoluia até ao fim, depois descobri que estavam instaladas umas drives para a box da Zapp e mais uma cena da Vodafone, depois de desinstalar tudo , voltei a instalar a connect box com sucesso
     
  10. bazarouco

    bazarouco Power Member

    Bem, eu desinstalei o Daemon-Tools mas ficou tudo na mesma... Hoje la desinstalei uns tantos programas que eu tinha e que não usava e lá consegui pôr isto a funcionar :D ... A maioria dos prog's que desinstalei tinham a ver com o redes Wi-Fi e um de proxys... Agora qual o que fez realmente diferença, não faço a minima.

    Thanks :)
     

Partilhar esta Página