1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

w2k não desliga automaticamente

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por HUUMM, 13 de Maio de 2002. (Respostas: 3; Visualizações: 1645)

  1. HUUMM

    HUUMM Guest

    É o seguinte :
    Tinha o WMe e quando fazia shutdown !... tudo bem !... ele proprio desligava a maquina !... Mas agora instalei o W2k ... e sem modificar nada na BIOS, o "animal"... só sabe dizer !... É seguro desligar agora !... ou seja !... nada !... eu que desligue a maquina "se quizer !"... Por favor alguem me ajuda ?...

    P.S. tenho uma ATX, no my computer aparece como apm computer.

    Obrigado :)
     
  2. CyberStrike

    CyberStrike Power Member

    ja li algo sobre isso num site.

    Eles recomendavam fazer um update a bios, pois esta e que e causa.

    Não sei se funciona, mas eles diziam que sim.

    tenta que nao perdes nada.

    E verifica as opçoes de energia do windows.

    Talvez tb seja isso.
     
  3. madsites

    madsites Power Member

    O problema é da Bios tens que fazer o update.
     
  4. Morpheus

    Morpheus Banido

    isso indica k tens o acpi ligado, logo ... já agora passa pela bios e vê se tens uma opcção k diz plug & play OS ligada ... certifica.te k tens o acpi ligado mas desliga funções do tipo suspend.to.ram e afins ... e testa a ver se desliga ... ainda existe mais uma coisa ... vai a iniciar/definições/painel de controlo/opcções de energia

    dp vai Avançadas e verifica se o teu butão de power está para Desligar ou Entrar em modo de espera ... coloca em Desligar e desactiva o suporte de hibernação no campo logo ao lado ke diz Hibernar
     
    Última edição: 14 de Junho de 2002

Partilhar esta Página