1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

WAMP Server

Discussão em 'Web Development' iniciada por meiros, 19 de Novembro de 2008. (Respostas: 8; Visualizações: 1655)

  1. meiros

    meiros Power Member

    Boas,

    Instalei o Wapserver no meu PC para poder trabalhar no site que estou a tentar fazer em Joomla, no entanto depois de colocar o Wapserver online não consigo que o browser abra o site.

    Na fase inicial do joomla sereia normal que abri-se a página de instalação...mas não abre nada!:confused:
     
  2. fil79

    fil79 Power Member

    que endereço digitaste?
     
  3. meiros

    meiros Power Member

    digitei no browser htt://localhost/joomla
     
  4. Kayvlim

    Kayvlim Undefined Moderator
    Staff Member

    Querias dizer WAMP Server e não Wapserver. São coisas diferentes e ambas existem, pelo que editei o título do tópico, para não haverem dúvidas ;)

    Se http://localhost/joomla não der, testa http://192.168.0.1/joomla, ou, para veres se está mesmo a funcionar ou não, http://192.168.0.1 e diz se surge um erro de Page Not Found, se surge a página do WAMP Server ou se dá um erro de Server not found.
     
  5. warl1ke

    warl1ke Power Member

    Se estiver errado corrijam sff!

    Não tens de abrir as portas da firewall???
     
  6. Hostx

    Hostx Power Member

    Firewall e Router.
     
  7. S0ul

    S0ul Power Member

    Se tiveres o iis activo, aconselho-te vivamente a desactivar! Painel de Controlo->Ferramentas Administrativas->Serviços->Administração do IIS (e desactivas)!
     
  8. Sérgio Santos

    Sérgio Santos Power Member

  9. Kayvlim

    Kayvlim Undefined Moderator
    Staff Member

    Ali em cima, onde eu disse 192.168.0.1, queria dizer 127.0.0.1. Nem sei como é que isso me escapou :x
     

Partilhar esta Página