1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Watercooling Nightmare

Discussão em 'Modding e Overclock' iniciada por atlante, 26 de Junho de 2006. (Respostas: 21; Visualizações: 1227)

  1. atlante

    atlante Power Member

    Boas ppl,

    Aconteceu o pior pesadelo :(

    Soltou-se um tubo na entrada no bloco do Processador....

    Isto é que foi ver água a correr, dar banho a motherboard e a gráfica ... :)

    Toalhas por o dedinho na rosca e meter o tubo na cena de regar as plantas...

    Que sorte que tava desligado

    Quanto tempo tem isto que estar de "molho", antes que lhe possa pegar

    Como devo avaliar os estragos, qual a maior procupacao?
     
  2. souto

    souto To fold or to FOLD?

    há varios riscos. primeiro, o risco de oxidação de componentes. em segundo, pode haver algum componente em curtocircuito. aconselho a que desmontes tudo, enxgues tudo com aquele papel de cozinha absorvente e depois dês uma secadela valente com o secador de cabelo a uma temperatura média. reza para que esteja tudo seco e liga.

    cumprimentos.
     
  3. SrJabardo

    SrJabardo Banido

    peço desculpa plo offtopic mas..



    LOOOOOOOOOOOOOL

    Já me aconteceu parecido, mas foi o tubo do rad k saltou fora.. e aí tinha o pc ligado..
    tinha os rads fora da caixa em cima... caiu agua para a fonte, vga, placa de som.. UPS.. enfim
    felizmente consegui agir suficientemente rapido para sacar o cabo de energia da fonte...

    esperei uma horita apos limpar tudo.. liguei a corrrente e voila! pc a workar sem probs ;)
     
    Última edição pelo moderador: 26 de Junho de 2006
  4. atlante

    atlante Power Member

    Última edição: 26 de Junho de 2006
  5. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    A minha sugestão era mesmo secar com o secador.
    Em principio não deves ter qq problema. Assim espero.

    Nunca me aconteceu isso. Os tubos t~em que ser cortados bem direitos. Há uma ferramenta para isso. É o ideal. Depois de introudzir o tubo no bloco puxa com força. Ele não se deve mexer. Testa cá fora se puderes.
    Não faço qq manutenção ao meu WC e isto funca 24 horas por dia.
     
  6. chantas

    chantas Power Member

    Isso já me aconteceu...a minha Geforce FX5900 XT deu o berro :( Comecaram a aparecer artefactos! Lá tiveram que me dar uma nova ;)
     
  7. atlante

    atlante Power Member

    Parece que ficou tudo ok

    Entrei na bios vi tudo ok

    Depois da bola vou fazer a assemblagem toda

    @Metro tks, apertei bem e puxei os tubos nao mexeu nada

    Tks
     
  8. Cabalo

    Cabalo Power Member

    também já se me soltou a ponta que ia dar ao cpu, e foi água para a gráfica, board e cpu.
    por sorte o pc tava desligado mas até fiquei livido de pavor. secador bem quente para cima daquilo tudo, passei umas horas nisso.

    a seguir montar, rezar e cá estou eu, a escrever desse PC.

    de notar que os tubos soltaram-se por culpa minha e só minha.
     
  9. VinE

    VinE Power Member

    Nos meus tempos de WC, o pior q me aconteceu foi rebentar o tupperware que tinha como reservatório, salpicou tudo tmb...

    Mas usou-se da técnica do papel/absorvente e secador..

    Tudo sobreviveu, ainda que a gráfica tenha ficado com umas pancas malucas..

    Ainda está a correr.. FC5.. Modo não gráfico..lol
     
  10. topeoli

    topeoli Power Member

  11. JPgod

    JPgod Moderador
    Staff Member

    Se o PC estava desligado não há grande crise, há que secar e bem, principalmente nos slots!

    Uma vez quando tinha WC, teve uma fuga no bloco do CPU e molhou a grafica, de imediato o PC crashou e tal e depois só artefactos!

    Sequei bem e tal e continuava :( Testei a VGA noutro PC e tudo na boa, 0 artefactos... O motivo era agua no slot agp 8o

    Foi secador nele 30 minutos e depois, tudo a funcionar ;)
     
  12. souto

    souto To fold or to FOLD?

    computador malandro, bebeu um pouco d agua, passou logo pa cerveja :lol:

    cumprimentos
     
  13. atlante

    atlante Power Member

    Já tinha pouco liquido levou com uma mistura de agua fervida durante 15 min. Já tou com pena de nao ter fervido cerveja :)

    Nao percebo muito de secadores, testei o wc durante duas horas, agora tá a levar com uma ventoinha velha em cima antes de ligar os cabos do PSU.

    A sorte do CPU é que como aquilo tem uma pequena pressao foi directo para a gráfica, na bios nao vi nada

    Quando montar testo a gráfica

    cumps

    PS: Ainda tenho o coracao aos pulos e tou com o medo de WC que nunca tive

    EDIT: Tá tudo a funcionar em ordem... mas com temps de mobo e ***** na ordem dos 50°, mais dez que o normal. CPU 30°
     
    Última edição: 26 de Junho de 2006
  14. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    N m façam lembrar da 1ª vez k montei um sitema watercooling da innovatek :-D damm you all :x2:
     
  15. skandal

    skandal Power Member

    LOL é por isto que tenho um medo desgraçado de meter WC.
     
  16. atlante

    atlante Power Member

    É assim que a malta aprende, com erros

    É estranha a sensacao de usar o PC e pensar sempre que um tubo se pode soltar, involve riscos, mas a piada tá ai também :)
     
  17. Ang3lo

    Ang3lo Power Member

    E que rica piada ver o pc a ir para o lixo e ter de gastar mais dinheiro, entao na crise em que estamos é que tem piada:lol:

    Com conectores pneumaticos tambem isto podera acontecer e porque raio o tubo se solta qual podera ser a principal razao para ele se soltar?:wow:
     
  18. Raden

    Raden 1st Folding then Sex

    pah

    se estava a 30 e agora esta a 50 é + 20 e n mais 10 n? lol e isso n sera da mistura?

    cumps


     
  19. atlante

    atlante Power Member

    Motherboard and chip 7 a 50°, CPU a 30°, tou com um aumento de 10° e no CPU de 2°, normal o CPU atendendo às temperaturas e elevada humidade

    Coincidência ou nao estou com temps mais elevadas, nao sei até que ponto a ventoinha do cooler nao arrefecia também em parte os outros componentes.

    Montei o sistema com uma fan lateral e outra na frente de 120mm aerocool a meter ar, o radiador está "ensandwichado" entre duas fans de 120mm, uma titan ligada como fan do CPU e uma alphaccol como case fan 1 a mandar ar para fora da caixa pela traseira.

    Pus as voltagens todas em stock e reduzi o OC para 2500MHz, antes estava 2700MHz a ar.
     
    Última edição: 27 de Junho de 2006

Partilhar esta Página