1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema wd elements

Discussão em 'Windows 7 e anteriores' iniciada por DiogO1, 13 de Junho de 2009. (Respostas: 6; Visualizações: 764)

  1. DiogO1

    DiogO1 Power Member

    Ora bem aqui à uns tempos o meu disco externo (wd elements desktop 500 GB) tem andado a criar ficheiros e pastas sem eu fazer nada..

    O pior é que são ficheiros com tamanhos bastante grandes e que depois não os consigo apagar..

    Deixo aqui um printscreen para verem:

    [​IMG]

    Alguém tem uma solução para isto? Só consigo apagá-los, formatando o disco! :confused:
     
  2. DiogO1

    DiogO1 Power Member

  3. Sendim

    Sendim Power Member

    Virus de certeza absoluta. Podes formatar em NTFS? Ou precisas de back'up?
     
  4. DiogO1

    DiogO1 Power Member

    Não me lembro bem, mas acho que já tentei formatar em NTFS e a unidade fica mais pequena.. Não percebo mesmo nada disto.. :p..

    Quanto a ser vírus ou não, não sei.. mas o AV também devia de detectar não? Já andei a ver ficheiros ocultos no disco e não suspeitei de nada..
     
  5. TechAddicted

    TechAddicted To fold or to FOLD?

    Não fica mais pequena, simplesmente fica num formato diferente.
     
  6. Sendim

    Sendim Power Member

    O AVG n vê tudo. A vantagem do NTFS é que te permite copiar ficheiros superiores a 4.4GB, para além da estabilidade, entre outras. Se n precisas de fazer Back'ups, formata em NTFS. Se não conseguires em windows, tenta com partition magic. Não faças a formatação rápida, faz a outra ou "normal" para isso ficar bem limpo.
     
  7. DiogO1

    DiogO1 Power Member

    Pois não.. erro meu mesmo! ;)

    Vou tentar formatar assim..

    Obrigado! ;)
     

Partilhar esta Página