1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

WebCam doida ou eu?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por PokemonFreak, 28 de Dezembro de 2008. (Respostas: 1; Visualizações: 1033)

  1. Boas noites
    Desde á uns tempos pra cá a webcam não está a ser reconhecida e quando vou a abrir o CD das drives aparece o problema seguinte :

    Suitable OS for this driver disk :
    32, 64 bit
    VistaBusiness
    VistaUltimate
    VistaHomeBasic
    VistaHomePremium
    Vista Enterprise

    Uso o asus X50SLseries da TMN, nunca foi formatado por isso o OS mantém se

    Depois de ficar mais que passado com o erro atrás referido abro o CD sem a reprodução automática, procuro a pasta 'CAMERA' abro umas pastas a procura da driver, acho que cliquei nas aplicações correctas, e todas dão me o mesmo erro que passo a citar :

    Instalação Falhou! USB2.0 UVC VGA/1.3M WebCam

    Após quase apanhar um esgotamento com os erros anteriores fui ao Gestor de Dispositivos e lá vi nos Controladores USB, um tal de Dispositivo Desconhecido, que nas propriedades não diz nada de jeito, se precisarem de informação adicional e eu como noob possa dar então diga por favor. Se alguem por acaso ja teve este problema e consegui solucionar então por favor diga-me como

    Cumprimentos

    PokemonFreak ( devia de fazer outra acc, pois este nick enerva-me --')
     
  2. Ninguém teve problemas com a webcam no asus ??:wow:
     

Partilhar esta Página