1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Webcam não funciona!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por BeZaRS, 13 de Junho de 2007. (Respostas: 6; Visualizações: 3349)

  1. BeZaRS

    BeZaRS Power Member

    Boas.
    Adquiri à relativamente pouco tempo um portátil HP, modelo dv6389ea.
    Instalei o Live Messenger e a primeira vez adicionei a webcam que ele tem incorporada e sempre funcionou sem problemas. Ontem dava-me uma mensagem de erro que agora não sei dizer porque não estou no portátil (estou no trabalho :-D) mas logo já dou mais pormenores.
    A mensagem era qualquer coisa como "não é possível aceder a web, pode estar a ser utilizada por outro programa".
    Já aconteceu isto a mais alguém? Como resolveram?
    Apesar de não a usar muito gostava de resolver esse problema.
     
  2. BeZaRS

    BeZaRS Power Member

    Ninguém sabe? :'(

    A mensagem que aparece é esta:
    "Não é possível iniciar a conversação, porque a sua câmara está a ser utilizada ou não está ligada. Certifique-se de que a sua câmara está disponível e tente novamente.
    "
     
  3. webcam não funciona

    :( a mim acontece-me o mesmo... não sei o que fazer!
    Mas não acontece com todos os contactos...
    Alguém pode ajudar? Please!:'(
     
  4. ok, já sei, é muito simples!

    Desintala-se a camera e reinicia-se o pc, ao iniciar o pc, a camera irá reintalar-se automaticamente! E voilá!
     
  5. berto87

    berto87 Power Member

    Se a câmara estiver ligada para mais que um contacto seleccionando "Iniciar uma Chamada de Video", pode ocorrer esse erro.

    Para que isso não aconteça, quando quiserem por a web a "funcar", seleccionem "Enviar Imagems da Minha Câmara Web" e o contacto com que estão a teclar tem de fazer o mesmo.

    Isto se o problema estiver a ser originado por isso, se não, pode ser algum programa que têm aberto que a está a usar, vejam na barra ao lado do relógio ou através do "CTRL+ALT+DEL", e verifiquem se não está nenhum programa aberto que possa estar a usar a web cam.

    MC
    berto
     
  6. Experimentar desinstalar o QuickPlay
     
  7. Minha cam tambem nao funciona!!

    minha cam parece nao tah sendo reconhecida.... acho q foi logo depois q instalei o msn , alguem viu algo parecido?????
     

Partilhar esta Página