1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Weird stuff com a rede wireless:|

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por brunnitu-, 8 de Novembro de 2008. (Respostas: 1; Visualizações: 537)

  1. Boas,

    Eu comprei um router Buffalo (este: www.buffalo-technology.com/products/wireless/wireless-g/wireless-g-broadband-adsl2-modem-router/) para criar uma rede aqui em casa com outro computador.

    O meu computador liga-se bem à net através do router, o outro pc reconhece-o mas depois não consegue aceder à dita cuja.
    Já fiz vários reset's, inventei truques e tal, mas nada.
    O erro que dá é o seguinte: Problema com a configuração do Servidor de Dominios (DNS)

    Gostava que se alguém pudesse dar uma mãozinha fizesse um postzito.


    Tenho Netvisão (modem thomson TCM425, liga pela porta Ethernet), o pc principal tem o XP e o secundário o Vista com a placa de rede wireless D-Link DWA-547


    Desde já, obrigado!


    (Já agora um aparte, tive a ver agora ali no link do site da placa de rede que não suporta o Vista. Mas o que acontece, é que eu já me consegui ligar à net, só que o pc principal não conseguia aceder!)
     
    Última edição: 8 de Novembro de 2008
  2. lfernandes

    lfernandes Power Member

    eu não conheço esse router mas provavelmente na página de configuração deves ter um local para colocar o endereço DNS, coloca um visto no local onde disser obter endereço DNS do ISP ou coisa parecida, senão coloca os do opendns que são: 208.67.222.222 e 208.67.220.220
     

Partilhar esta Página