1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Western Digital] Discos Marados

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por X1ATACA, 20 de Maio de 2008. (Respostas: 11; Visualizações: 828)

  1. Boas a todos.

    Pelo que pesquizei na Net, anda muito pessoal com problemas com os discos da Western Digital.
    Se há quem diga muito bem deles (têm um aspecto impecável e são muito rápidos), há quem não possa nem vê-los.

    No meu caso o que se passa é o seguinte:

    Comprei um WD My Book 750Gb Essential Edition Usb 2.0 , vem em Fat32 :-D,
    Como não me ajeitava com ele logo de principio, o Windows nem o reconhecia ao principio, Passei-o logo para NTFS.

    Em Ntfs, o windows não o reconhecia, nem indo à gestão de discos aparecia. Procurei controladores na net, não apareciam. Fui ao Site deles, consegui descarregar uns, e lá arrancou.

    Funcionou bem a primeira vez, copiei para lá quase tudo o que não era muito importante, pois é bastante espaçoso.

    O problema: Sempre que puxo um pouco mais por ele, e não é necessário muito (basta copiar um file com 1gb) ou fazer um scan qualquer, aparece mensagem de erro do tipo:
    'aconteceu um erro na gravação de dados, vão-se perder, pode ter sido provocado pelo hardware da maquina, etc'. Continua ligado, só que desaparece do computador, como se eu o tivesse desligado na ficha. Desligo o disco, volto a ligar, não o detecta. Só desligando o disco, reinicinado o pc é que lá aparece. Acho que não perdi nada, passado um bocado a mesma coisa.

    Já pesquizei, uns dizem desligar e esperar meia hora :joker:, outros que é do cabo (já experimentei com outro), outros das portas usb.
    Já liguei noutro Pc, detecta-o, aguentou mais tempo, para aí umas 6 horas, mas desligou-se tambem. Outro pormenor, às vezes sem quê nem para quê, detecta-o sozinho tambem e arranca na boa, até se desligar outra vez, só puxo por ele um pouco mais.

    Soluções dos mestres, por favor, alguém tem?
    Grato ficava eu e mais uns quantos que pelos vistos andam com uns problemas similares.
     
  2. Liteflame

    Liteflame Power Member

    Eu tenho um Western Digital Caviar 250GB com uma caixa Conceptronic e até agora sempre impecável. Tenho também um Western Digital 160GB no meu portátil e até agora muito bom.:001:
     
  3. Já fiz antivirus e antispyware, está limpo.
    Mesmo assim tive que correr o antivirus por vários bocados.

    Ninguém ?
     
  4. cusca

    cusca Power Member

    sistema

    Isso é um problema do teu sistema , o disco não tem culpa nenhuma ....talvez da porta onde o ligas. do que me parece esse é um disco sem alimentação própria , então tem de ir buscá-la ao teu sistema . Será que ele aguenta isso ? Por vezes , qdo a energia não chega para tudo , o sistema corta algumas coisas que não são essenciais- até existe uma hipótese de escolher se isto ou aquilo pode ser desligado para efeitos de gestão de energia .
     
  5. Liteflame

    Liteflame Power Member

    Mas normalmente este tipo de dipositivos trazem um cabo de dupla ponta para puxar energia de duas portas USB ao mesmo tempo, no caso de computadores portáteis mais antigos.
     
  6. technon

    technon Power Member

    wrong,

    para ser de 750gb é porque é um disco 3.5" e os 3.5" têm alimentação externa.

    Podes dizer que motherboard tens sff.

    Se for Asus p5k premium está explicado. Se não fôr ou é defeito da motherboard ou do disco.

    cumps
     
  7. Boas

    O disco tem um cabo usb normal para ligar ao pc e um cabo para ligar aos 220v.

    O Pc é um HighScreen, a motherboard acho que é uma P4M80P AWRDACPI 'biostar'.

    Mas já liguei o disco num Pc Asus do serviço, aguentou-se muito mais tempo, para aí umas 6 ou 7horas. No de casa, já liguei noutra entrada usb, é igual: se tentar aceder a duas pastas ao mesmo tempo, tipo mover um file para outra pasta e um outro noutra diferente, mesmo pequeno que seja, dá aquele erro e só ligando novamente o pc.
     
  8. 'Googlei' e li que o cabo de alimentação de 220v tem que estar ligado directamente à parede,
    ou seja não passar por triplas. Não sei, vou experimentar, depois digo.
     
  9. 'Googlei' e li que o cabo de alimentação de 220v tem que estar ligado directamente à parede,
    ou seja não passar por triplas. Não sei, vou experimentar, depois digo.
     
  10. WindWalker

    WindWalker Power Member

    E não podes levar o disco à loja ou experimentar noutro PC?

    Isso não faz sentido nenhum. A não ser que a instalação eléctrica aí em casa seja muito má.
     
  11. Liteflame

    Liteflame Power Member

    Nem mais.
     
  12. A instalação é normal, como da maioria das casas. Aguanta bem no inverno com 4 aquecedores a óleo.

    Li em vários sites o mesmo. Aqui está um exemplo:
    http://www.newegg.com/Product/Product.aspx?Item=N82E16822136025 onde diz Bingo.

    Pois o que é certo é que realmente aguenta-se muito mais tempo ligado, mesmo assim, vai-se abaixo ao fim de algumas horas ligado.

    Vou ver se coloco aqui uma imagem assim que puder.
     

Partilhar esta Página