1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Wi-fi usb pen e firewall's

Discussão em 'Nintendo' iniciada por Shadow_14, 3 de Janeiro de 2007. (Respostas: 5; Visualizações: 1053)

  1. Shadow_14

    Shadow_14 Power Member

    Boas
    Venho por este meio pedir sugestoes em relaçoes a firewall's que sejam compativeis com o usb connector da nintendo (a zone alarm nao era) sem que para isso seja necessario configurar muita coisa(visto eu ser um noob em termos de firewall :P ) e tambem dava jeito que a firewall fosse razoavel :-D
     
  2. Shadow_14

    Shadow_14 Power Member

    No one?neste momento tou a usar o outpost,mas contino com o mesmo problema que tinha no zonealarm (a wii consegue ligar-se ao wi-fi usb connector,mas depois nao consegue fazer mais nada e diz que da um erro para se ligar ao servidor) e nao encontro nada no google que me ajude neste aspecto :'(
     
  3. lmikotas

    lmikotas Power Member

  4. Shadow_14

    Shadow_14 Power Member

    Esse site nao ajudou,no entanto fui ao site da nintendo,parte de custumer service e ao dar o numero do erro eis a resoluçao que me deus

    E foi o que tentei,mas passou a dar outro erro

    o ponto 1 ta fora de questao,pois tenho a ultima versao do progama(driver),a 3º tambem o que leva a 2º...no entanto,nao sei como fazer o que eles pedem com o outpost (firewall que tou a usar agora)
     
  5. unretro

    unretro Power Member

    uma duvida, supostamente o programa do wi-fi connector deveria indicar que a wii está sempre ligada certo? é que o meu so diz que ta ligada quando eu uso o browser ou o weather forecast. Fora disso, a consola tenta-se ligar e apareçe constantemente uma mensagem a dizer que ha 1 utilizador a ligar-se, ou entao diz que nao ha utilizadores ligados. help? :(

    Edit: nevermind acho que ja resolvi o problema, acho!

    Edit2: acho que nao mesmo
     
    Última edição: 5 de Janeiro de 2007
  6. rcaria

    rcaria Power Member

    Eu pelo menos tenho o sempre assim como dizes que está no teu.. Penso que seja normal!
     

Partilhar esta Página