1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Wii Connect24 bug?

Discussão em 'Nintendo' iniciada por Make.Love, 10 de Março de 2007. (Respostas: 2; Visualizações: 654)

  1. Make.Love

    Make.Love Banido

    Desde que tenho a wii ligada á net, notei que ela aquece um pouco em modo Standby, entao decidi ir ás opções e na zona do menu connect24 fui a standby e meti Off. Até aqui tudo bem, a consola desliga na totalidade. Quando ligo recebo emails, mii´s, consigo navegar pela Virtual Console , no entando... quanto tento aceder ao canal de noticias e tempo, diz que tenho o connect24 OFF.. e no entanto está on!

    Acontece-vos o mesmo? é um bug antigo? a Nintendo ja falou alguma vez sobre ele?
     
  2. I_Eat_All

    I_Eat_All Plasma Beam!

    ^ Nunca ouvi falar dele, mas a malta costuma deixar as opções de fabrica.

    Deve ser um bug de facto.

    EDIT: fui agora à Wii testar e de facto com a internet em standby desligada... Nos canais em questão diz-me que tenho o Connect24 desligado.
     
  3. Make.Love

    Make.Love Banido

    li no forum americano da Nintendo, um utilizador a dizer que este bug tinha sido corrigido na europa... pelos vistos continua :S:lol:


    a nintendo n tem nenhum site para mandar para lá os bugs? :S irrita-me ter que carregar no botao durante x segundos para "apaga-la" por completo!
     
    Última edição: 14 de Março de 2007

Partilhar esta Página