1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Win 2000

Discussão em 'Windows 7 e anteriores' iniciada por Ralf23, 12 de Janeiro de 2009. (Respostas: 0; Visualizações: 291)

  1. Ralf23

    Ralf23 Power Member

    Viva.
    Tenho um computador com o Windows 2000 SP4 numa rede com domínio.
    De repente deixei de conseguir ver o conteúdo das pastas, assim como quando tento ir ao Painel de Controlo, definições de impressoras, etc, não consigo ver nenhum ícone.
    Quando faço "Explorar" nas pastas, em vez do conteúdo, aparece um quadradinho com um ponto no meio, no canto superior esquerdo, tipo aqueles quadrados que aparecem numa página web, onde devia estar uma foto mas não está.
    No entanto, por exemplo, no Word, quando faço para abrir um documento e nas opções do ficheiro coloco "todos os ficheiros", já consigo ver todo o conteúdo das pastas.
    Todos os programas funcionam bem, por isso julgo que seja um problema só com o Explorador do Windows.

    Meti um CD com o MiniPE, por cima do 2000, e com uma ferramenta tipo Explorador e consigo ver normalmente o conteúdo das pastas.

    Todas as máquinas do domínio têm AV, e este não detecta nada.

    Será algum problema no registo?

    [Edit] Experimentei agora correr um explorer.exe copiado de outra máquina também com o 2000 e dá o mesmo erro.
     
    Última edição: 12 de Janeiro de 2009

Partilhar esta Página