1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows 7 RC sem som

Discussão em 'Windows 7 e anteriores' iniciada por Portuman, 21 de Maio de 2009. (Respostas: 2; Visualizações: 1399)

  1. Portuman

    Portuman Power Member

    Boas a todos,

    Como alguns de voçes certamente ja fizeram decidi instalar o windows 7 RC para experimentar. E acontece que até gostei ;)

    A minha questao é que tenho uma ASUS M3N78-AM (uma placa bem boa pelo preço, e ja com tudo integrado) mas quando chega a altura de ouvir som, inda nao percebi bem porque, ela nem pia...

    O windows 7 poe defeito instala-lhe logo os drivers de High defenition audio sem problemas, mas não dá som nenhum pelas colunas mesmo quando na regulaçao do som ve-se a barrinha a mexer quando meto um mp3 a tocar. Depois disso instalei os drivers da realtek, mas mesmo assim não dá som...
    Nas boards anterioes que tive, tinha le sempre um "wisard" onde escolhia que queria que as 3 saidas de traz na motherboard fossem configuradas para sair som 5.1 e funcionada tudo perfeitamente...

    Alguem tem uma board igual ao similar e consegue ter o som a funcionar, ou alguem sabe onde esta aquele wisard no windows 7 ou na aplicaçao dos drivers da realtek?

    E mesmo que nunca consigar por isto como esta a funcionar, oq ue aconselhariam? Uma placa de som á parte, ou uma outra solução??

    Agradeço qq resposta ou pensamento em relacao a isto.. gosto mm muito do windows 7, esta rapido e estavel, mas a cena de n ter som, esta-me a estragar a cena toda... :S

    Thanks ;)
     
  2. redshot

    redshot Electromoderator
    Staff Member

    Boas, no Gestor de Dispositivos aparece a placa é identificada correctamente?

    Cumps
     
  3. Portuman

    Portuman Power Member

    Ya, aparece e é instalada correctamente, pelo menos na mobo diz nas features que tem high defenition audio, e o windows quando faco delete aos drivers da realtek e faço reboot, ele reconhece como high defenition audio e diz que esta tudo a funcionar bem.
    Mesmo quando instalo os drivers da reaktek, ele diz que os instalou bem, e da para abrir o software da realtek mas as saidas de traz estao "geyed out"...
     

Partilhar esta Página