1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows Aero lento

Discussão em 'Windows 7 e anteriores' iniciada por fcosta, 9 de Abril de 2009. (Respostas: 9; Visualizações: 1167)

  1. fcosta

    fcosta Power Member

    Boa tarde,

    tenho um computador portátil no qual utilizo o windows vista. Já instalei todos os drivers necessários e está tudo actualizado. No entanto, por vezes quando utilizo o Windows Aero, este fecha/abre janelas com um bocado de imperfeição, ou seja, não como estamos habituados a ver abrir janelas (de um modo rápido e eficaz) mas com um certo atraso.
    Existe algum modo de reparar isto?

    Agradeço desde já qualquer resposta.
    Com os melhores cumprimentos,

    Fábio Costa
     
  2. João F'

    João F' Fold of Lightning

    1º de tudo:D tens que indicar a tua placa gráfica, e também ajudava o resto dos componentes do portátil:) Processador, RAM, Gráfica, Disco Rígido...etc
    Cumps
    PS: e qual a versão do Vista, Ultimate, Premium...:D
     
  3. João F'

    João F' Fold of Lightning

    Quando os indicares, eu vejo o que é que possa ser e ajudar o máximo que poder:)
    cumps
     
  4. Darkwolf

    Darkwolf Power Member

    Isso acontece apenas quando usas esse tema? Se usares outro não acontece? Pode ser uma configuração especifica desse mesmo tema.
     
  5. João F'

    João F' Fold of Lightning

    Também, mas pode sempre ser da gráfica que não é a mais indicada para executar o aero
    Como disse, é preciso as configurações do sistema:D se não te importares, coloca-as;)
    Cumps
     
  6. fcosta

    fcosta Power Member

    boas,
    desculpem a demora a responder, mas fiquei sem net da sapo e agora a da tmn e muito lenta.
    As especificações do portátil são:
    Processador T3200 2.0GHz
    4GB de Memória Ram 667Mhz
    Disco Rígido Toshiba 320GB
    Placa Gráfica nVidia 9300GS 256 mb
     
  7. João F'

    João F' Fold of Lightning

    Da gráfica não é, agora experimenta desfragmentar, ou vê se tens vírus, porque mais hipótesses não estou a ver.
    Cumps:)
     
  8. fcosta

    fcosta Power Member

    aliás, acho que convém saber que o windows aero dá lento não todas as vezes, cerca de 50/50. Tanto funciona rápido como dá lento, mas eu já vi outros pc's (até mesmo no meu desktop) que ele funciona sempre direito.... vou tentar desfragmentar pq vírus é impossível (formatei a pouquíssimo tempo e estou mt alerta a isso de vírus e spywares).
    Quando tiver desgragmentado dou novidades.
    Cumps e bgd a quem me tentou ajudar.
     
  9. redshot

    redshot Electromoderator
    Staff Member

    Boas, convém dizer que a placa gráfica não é muito famosa. Ontem instalei o Vista num portátil com uma 9300GS, e ao fazer o WIN+TAB ficava bastante lento. O que é estranho porque na Intel GMA950 do meu portáti corre bastante fluido. O problema pode estar nos drivers da Nvidia.

    Cumps
     
  10. petersaints

    petersaints Power Member

    Exacto... drivers dos fabricantes do portátil normalmente são uma treta. Tenta arranjar mesmo da NVIDIA! A gráfica é fraquinha mas não é pior que a minha 6600GT que "mama" o Aero sem slows!
     

Partilhar esta Página