1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Windows Basic e falta de Asus SuiteII

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Luis Lynce, 1 de Fevereiro de 2013. (Respostas: 1; Visualizações: 409)

  1. Luis Lynce

    Luis Lynce Power Member

    Boas,

    Há uns dias atrás procedi à instalação de dois HDD´S novos para o meu sistema. Depois de reinstalar o W7 Ult.64, surgiram-me duas situações que não consigo resolver de forma nenhuma:
    1 - A barra de ícones inferior (só existe essa, lol) está cinzenta, quando devia estar azul! Estou farto de dar voltas e não consigo resolver o problema. Parece que esta situação tem que ver com o desempenho da gráfica, mas eu tenho uma Asus HD 7950 Top v2, com tudo o que é driver da AMD instalado, tendo até instalado o driver 13.2 Beta 3, que é o mais actual!! Penso que não seja por aqui...
    2 - Antes da instalação dos HDD´s e da reinstalação do SO, tinha o Asus Suite II a funcionar impecavelmente. Depois desta reinstalação do SO, pura e simplesmente desapareceu, e pior de tudo, não consigo de maneira nenhuma voltar a reinstalá-lo. Já fui ao site da Asus buscar a última versão, já baixei um patcher também da Asus, já fui ao disco de instalação da Sabertooth, na tentativa de instalar a versão mais antiga, e nada. Pura e simplesmente, fiquei sem este utilitário, que me dá um jeitão. Então para actualizar a bios, para mim não há melhor.
    Se alguém aqui no fórum se disposer a dar-me umas dicas, agradecia: têm sido noitadas até às 6, 7 da manhã na tentativa de resolver estes dois problemas e continuo na estaca 0. Será que reinstalar o SO poderá, eventualmente, resolver o problema?
    3 - Se tiver que reisntalar o SO, terei que formatar a drive C, ou basta instalar por cima? Deixo todos os outros discos ligados à mobo, certo? Perco, quando da reinstalação do SO, os dados existentes nos outros discos, ou só aqueles que estão gravados na drive C?
    Peço desculpa por tanta pergunta, mas a minha praia é História. A Informática, para além de um hobby bastante agradável, e que cada vez me consome mais tempo, não é onde me sinto mais à vontade.
    Agradeço antecipadamente as vossas respostas.

    Cumprimentos,
    Luís.
     
  2. PS2viciado

    PS2viciado Power Member

    1- Barra cinzenta? o que pode ter acontecido é teres desactivado os temas visuais por causa da perfomance, agora nao estou em casa nao me lembro os passos um a um mas tenta botao direito no ambiente de trabalho e depois propriedados/resoluçao de ecra e procura por temas
    2- O que pode ter acontecido é os registos do programa terem ficado corruptos aquando da desinstalação/instalação, experimenta usar o CCleaner para limpares os registos
    3- Cada disco rigido é independente do outro, se formatares um nao compromete os ficheiros de outro(se a formataçao for bem feita). Sim naturalmente nao precisas de desligar nenhum cabo, basta saberes que disco é o quê.Quando formatas um disco ele da-te a escolher qual disco queres fazer o quê, Podes fazer reparaçao ou podes formatar. Nao te recomendo nada fazeres reparaçao do windows mais cedo ou mais tarde vais ter problemas. Faz backup dos ficheiros que tenhas para uma pen ou para outro disco, e depois formata so aquele que tem a instalaçao do windows.
    Qualquer duvida diz.
     

Partilhar esta Página