1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Windows bloqueia no Load

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Invaderhd, 10 de Março de 2006. (Respostas: 12; Visualizações: 904)

  1. Invaderhd

    Invaderhd Power Member

    O meu pc ultimamente tem bloqueado muito e ontem bloqueou e nao consigo volta-lo a ligar fica sempre bloqueado no load do windows mas se entrar em modo de segurança dá ou se entrar com o fedora tambem dá alguem sabe o que posso fazer para reparar o problema??
     
    Última edição: 11 de Março de 2006
  2. softinmotion

    softinmotion Power Member

    Boas,

    entra em modo de segurança e repoe a ultima configuração boa ou então tenta ver no gestor de eventos (se tiveres windows 2000 ou XP) qual o motivo do erro e repara-o.

    Normalmente são drivers

    Boas
     
  3. Juzhan

    Juzhan Power Member

    Se a sugestão anterior não fincionar, vê se por acaso isso não aconteceu depois de meteres o SP2 do XP?

    A mim aconteceu-meo mesmo em 2 pcs em k meti o sp2 em XP k laboravam mt... ou seja, em instalações do XP onde havia mts programas instalados.. entre os quais programas com drives virtuais (alchool, etc..)

    Acontecia k estes drivers de hardware entravam em grande conflito com a instalação do SP2 do XP... na volta aconrteceu-te o mesmo!

    Tenta remover as ultimas actualizações do XP, se o Modo de segurança nao der (no meu caso não dava), usando o CD do XP, faz uma reparação ao XP (não é para a fazeres com a linha de comandos, como ele sugere inicialmente), segue o programa como se fosses instalar o XP, depois qd escolhes a drive onde já tens o XP aparece uma opção para reparares essa instalação!
     
  4. Invaderhd

    Invaderhd Power Member

    Eu já tentei fazer restauro do sistema da 1º vez deu e consegui entrar no windows mas depois reiniciei e nunca mais entrou.. Eu tenho isto para fazer as actualizaçoes automaticas e nao sei se ele actualizou o windows ou nao mas se nao arranjar mais nenhuma maneira de resolver o problema vou mesmo ter que reparar a instalaçao windows(espero que resulte). Alguem também me pode dizer como é que descobro se é algum driver que ta a fazer conflitos e qual??
     
    Última edição: 11 de Março de 2006
  5. Hypnot

    Hypnot Banido

    Tenta ver os logs em modo de segurança para ver qual a origem do problema (isto se conseguires é claro)
     
  6. Ruben_MadTech

    Ruben_MadTech What is folding?

    epa tas a fazer OC???? é porque pode ser disso tambem...se nao tiveres, kuase de certeza k é hardware....
     
  7. Invaderhd

    Invaderhd Power Member

    Neps nao tou a fazer OC e não tenho assim tanta certeza se é hardware porque ele entra na boa com o fedora. Como é que vejo os logs em modo de segurança?
     
  8. Goldfinger_Guy

    Goldfinger_Guy Power Member

    em relação a isto que te está a acontecer, tive expriencia parecida, no meu caso era porque sistema operativo estava num disco SATA e o windows eestava com problemas nos controladores, resolvidaesta situação a bombar novamente, caso seja este o teu caso SO em SATA verifica esta situação.
     
  9. Invaderhd

    Invaderhd Power Member

    O meu disco e SATA por isso pode ser esse o problema e como e que eu resolvo esses problemas nos controladores? Tenho alguma maneira de ver se algum driver está a lixar o windows?(se sim digam como sff).

    Agora ja consigo entrar no windows mas demora muito tempo no load e depois quando entra dá muitos erros sempre que tento abrir um programa diz que falta um dll. Eu nao apaguei nada nao sei como e que os dll desapareceram existe algum programa pou assim que me resolva isto?
     
    Última edição: 13 de Março de 2006
  10. Invaderhd

    Invaderhd Power Member

    Alguem que me ajude. sff
     
  11. Invaderhd

    Invaderhd Power Member

    Eu ja consegui por o windows a funcionar quase bem mas dava-me sempre alguns problemas nos dll's agora reiniciei e ele nao inicia porque diz que falta o hall.dll. Sera que alguem me diz uma maneira de voltar a repor todos os dll's que preciso.. Se alguem souber tambem alguma coisa que esteja a causar esta perda de dll's tambem me podia dizer pode ser uma grande ajuda.. Tambem queria agradecer aos que me tem ajudado
     
  12. ec99031

    ec99031 Power Member

    Andas a perder dll's?
    Isso é estranho, já colocaste a hipotese de ser virus?

    E que tal um clean install do windows?
    Se calhar é melhor do que reparar instalação+tentar descobrir 1 prob+corrigir 1 prob+descobrir outro prob+corrigir o OUTRO prob+....
     
  13. AVxAMD

    AVxAMD I fold therefore I AM

    Boas.
    Não leves a mal esta minha observação.
    Verifica o Disco e vê se não tens problemas no Volume do XP ou bad sectores.
    Quando dá erros de ficheiros pode ser problemas de memória.
    Tentar não custa e evitas estar a instalar tudo de novo.
    São apenas duas dicas que me lembrei de momento.
    Boa sorte para meteres isso tudo ok.
    Um abraço.
     

Partilhar esta Página