1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

windows com mts paragens...

Discussão em 'Windows 7 e anteriores' iniciada por filjoa, 31 de Dezembro de 2008. (Respostas: 8; Visualizações: 996)

  1. filjoa

    filjoa Power Member

    viva

    dp de acabar de formatar aqui o meu PC (E6600, 4Gb, 180gb disco (RAID0), 8800GT) e lhe instalar o vista64bits estou a notar aqui alguns problemas...

    1º se me meto so com o rato a abanar para um lado e para o outro o rato parece que para por breves instantes.
    2º se estiver a ouvir musica com o WMP e estiver com o firefox a fazer scroll a musica parece que começa com falhas... (as vezes ate sem fazer nada a musica falha...)

    alguem tem alguma ideia do que se possa estar a passar é que nao acho mt normal nao poder estar a ouvir musica e a navegar a net com este PC...?

    PS: neste momento esta mais lento com 4Gb de Ram que antes qd so tinha 2gb :S

    Cumps, BOAS ENTRADAS EM 2009
     
    Última edição: 31 de Dezembro de 2008
  2. syqe

    syqe Power Member

    Quanto ao rato não te sei dizer. Mas quanto ao WMP no Vista tem graves(!!!) problemas com os MP3, se leres com outro player tens o mesmo problema?
     
  3. filjoa

    filjoa Power Member

    viva

    pois... instalei agr o mediamonkey e continuo com o mesmo problema :S

    será por ter o vista64? é que com o vista32 nunca tive este problema nem com os 2gb nem com o upgrade para 4gb...

    tenho os codecs todos em dia e tudo nao estou a perceber o que se esta a passar.

    eu instalando de novo o vista32 nao uso os 4gb de ram em nenhum caso pois nao?

    o que me aconselham fazer?

    PS: ouvir musica com soluços é mt chato...

    Cumps
     
    Última edição: 31 de Dezembro de 2008
  4. syqe

    syqe Power Member

    Não os 4GB não serão usados na totalidade em sistemas de 32bits.

    Quanto ao upgrade de memória que fizeste para os 4GB, os dimms são todos iguais, não terás posto dimms a frequências diferentes?
    Já testaste só com os dimms originais? Obtens os mesmos sintomas?
     
  5. filjoa

    filjoa Power Member

    os dimm sao 4x1Gb GSkill 6400 HK.

    qd adicionei os 4gb ainda tinha o vista 32 e ele detectou os 4gb de ram no sistema do windows... será que com sp1 do vista nao terá corrigido o facto de o vista32 antes nao usar os 4gb?

    é que nao estou a perceber o que se esta a passar aqui :S

    Cumps
     
  6. syqe

    syqe Power Member

    O limite de 4GB não tem nada a ver com ser windows ou vista. O que limita é a arquitectura, podem vir 500 SO's agora, se forem 32bits vão ter essa limitação.

    Tens o SP1 no Vista64?
     
  7. The Golden Eagle

    The Golden Eagle I quit My Job for Folding

    Isso é muito esquisito...uso esse mesmo Windows e não tenho problemas nenhuns, bem pelo contrário. Faz um teste as memórias.
     
  8. filjoa

    filjoa Power Member

    nao ha nenhum programa para testar memorias sem ser preciso disket? é que o meu PC ja nao tem disso :S

    ja agr sendo as memorias "F2-6400CL4D-2GBHK, 800 Mhz a 4-4-3-5" os timmers dp de meter as 4 dimms nao deviam ser os memos? porque eu fui a BIOS e aparece 4-4-3-5-3-40-6-6 salvo erro... tem alguma coisa de relevante estes numeros?

    PS:poderá ser problemas de codecs? que programa posso usar para eliminar todos os codecs do sistema e meter uns para os 64bits?

    Cumps
     
    Última edição: 31 de Dezembro de 2008
  9. syqe

    syqe Power Member

    Existem codecs específicos para 64bit, eu por acaso já usei o ffdshow64 e tive problemas daí fiquei com a versão de 32bit, e corre tudo fino.

    Podes sacar o memtest em formato .iso para gravar num cd bootable, não precisas de disquetes.
     

Partilhar esta Página