1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Windows Explorer - Bloqueio

Discussão em 'Windows 7 e anteriores' iniciada por moealmas, 11 de Dezembro de 2012. (Respostas: 6; Visualizações: 967)

  1. moealmas

    moealmas Power Member

    Um Asus X54L, com Windows 7 – Home Premium adquirido há um ano, resolveu estar constantemente a reiniciar.

    Sempre que passo o cursor do rato em ficheiros de imagem, ou de música, aparece a mensagem “O explorador do Windows deixou de funcionar” e reinicia, fechando qualquer programa que esteja a utilizar.

    Já tentei, CCleaner, Superantispyware, Anti-Malware, antivírus e nada, acontece sempre o mesmo.

    Tem os updates mais recentes.

    O Google dá algumas soluções, que já experimentei, mas nada.

    O que poderá estar a acontecer?
     
  2. moealmas

    moealmas Power Member

    Não resultou. Continuo com o mesmo problema.

    Obrigado.
     
    Última edição pelo moderador: 7 de Janeiro de 2013
  3. moealmas

    moealmas Power Member

    Boas

    Tive de formatar o computador para resolver este problema.

    O meio de acesso à Internet no computador é sem fios, que sempre funcionou sem problemas mas agora resolveu complicar.

    O sinal do Router MEO não fica disponível quando ligo o computador. Tenho de ir ao “centro de resoluções”, o Windows efectua alguns testes à placa de rede e aparece uma mensagem a informar que é necessário activar as redes sem fios, clico ok e só depois disso apanha o sinal do Router.

    Já verifiquei as opções para ligação automática, configuração de redes no Painel de Controlo e aparentemente está tudo activado.

    O que falta para activar automaticamente as redes sem fios?
     
  4. Blue Zee

    Blue Zee Power Member

  5. moealmas

    moealmas Power Member

  6. Blue Zee

    Blue Zee Power Member

    Óptimo.
    Obrigado pela actualização.
     

Partilhar esta Página