1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

windows explorer?????

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por pirex, 16 de Setembro de 2007. (Respostas: 13; Visualizações: 770)

  1. pirex

    pirex Power Member

    Boas, alguem sabe dizer-me como consigo visualizar os dados que tenho no disco sem que o windows explorer me dÊ uma mensagem de erro e nao me deixa fazer nada. depois volta ao ambiente de trabalho.
    sao quase tudo videos sacados do emule. alguem sabe a soluçao para corrigir este problema???

    P.S.- quem tem ligaçao sapo costuma ter a sua ligaçaõ sempre a cair?? a minha tb nao para.
    thanks
     
  2. luikki

    luikki Power Member

    uma voltinha com o spybot....deve haver por aí bicharada....
     
  3. rustyballzz

    rustyballzz Power Member

    nepia disso.....muda o pack de codecs que te esta a crashar o pc, ou entao tens varios instalados.

    cumpz.
     
  4. pirex

    pirex Power Member

    de inicio o DEP do windows entrava em funcionamento mas eu desliguei-o.
    o windows explorer quando estou a escolher os ficheiros diz que tem de ser encerrado e aparece o relatorio para enviar do erro. isto sem abrir ainda os videos.
    sera mesmo codecs?? para ser codecs nao é necessario o filme estar ja a correr ou no processo de abertura do mesmo??
     
  5. rustyballzz

    rustyballzz Power Member

    se alterares o tamanho dos icones para mais pequeno dos videos na pasta ja adias um pouco o prob.

    cumpz.
     
  6. pirex

    pirex Power Member

    ?? nao percebi essa de diminuir os icones??
    explica la isso s.f.
     
  7. rustyballzz

    rustyballzz Power Member

    :lol:

    dentro da pasta dos videos em cima clicas em vistas \ detalhes ou lista ou icons

    cumpz.
     
  8. pirex

    pirex Power Member

    parece ter funcionado...
    nao consigo perceber o pq deste conflito. e tu sabes o pq?? sera mesmo dos codecs?? quais aconselhas entao?
     
  9. rustyballzz

    rustyballzz Power Member

    eu aconselhava a desinstalares tudo o que tens de codecs no pc e fazer uma limpeza com o ccleaner, um reboot e instalar um pack so ( existem mts, prefiro o fdshow pessoalmente ) , ja deves resolver o preblema de vez.


    cumpz.
     
  10. pirex

    pirex Power Member

    obrigado pelo conselho..
    abraço
     
  11. pirex

    pirex Power Member

    depois de correr o spybot, registry booster, kapersky, bla bla, etc. mudar os icones para nao conterem imagens, etc. continua a aparecer o mesmo erro. no meu disco externo ja nem sequer consigo abrir as pastas pq da logo erro. eu nao queria ter de formatar o pc e o disco externo. a
    alguem sabe uma soluçao para este problema????
     
  12. pirex

    pirex Power Member

    alguem sabe uma soluçao para este problema sem ter de formatar disco??
     
  13. rustyballzz

    rustyballzz Power Member

    que grafica tens?
    mete os drivers mais recentes..

    cumpz.
     
  14. pirex

    pirex Power Member

    eu tenho uma ati radeon 550.
    um colega meu falou-me na possibilade de 1 virus que se expande atraves do msn. será???
     

Partilhar esta Página