1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Windows media connect + d-link 624

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por freakdahouse, 14 de Setembro de 2006. (Respostas: 2; Visualizações: 820)

  1. freakdahouse

    freakdahouse Power Member

    Bem, ja tou farto de andar ás voltas disto e antes que parta o router em dois vou expor o problema.

    Hoje lembrei-me de configurar o MCE, e pra variar como ja esperava não deu á primeira. Bom a estutura da rede é simples, a xbox está ligada directamente ao d-link por cabo e o PC com o MCE está ligado por wireless, o live funciona bem, simplesmente não consigo ver a xbox no windows media connect, embora se ligar por cabo ambos já dá. Bem calculo então que o problema será do router. Alguma dica? Já andei aqui ás voltas por tudo quanto é sitio no router e sinceramente não vejo sequer a logica da xbox não funcionar, quando tudo que tenho ligado em rede funciona bem, alias já tive isto a funcionar bem com um outro router que tenho da asus.
     
  2. golf

    golf I fold therefore I AM

    abriste os ports necessarios no router ?
    qdo vais ao config na consola, ela dizte la quais sao os ports. depoix e so abrires e funciona
     
  3. freakdahouse

    freakdahouse Power Member

    Sim, abri. Mas de qualquer forma penso que não esteja relacionado com as portas, porque estando tudo ligado por cabo funciona, o problema está mesma quando tenho os pcs ligados ao router via wireless.
     

Partilhar esta Página