1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows Media Player 11 abre constantemente

Discussão em 'Windows 7 e anteriores' iniciada por bauer49, 6 de Fevereiro de 2009. (Respostas: 28; Visualizações: 1715)

  1. bauer49

    bauer49 Power Member

    Desde ontem que o WMP11 abre constantemente, sem carregar em nada.
    Quando fecho, volta a abrir.
    Não instalei nada, nem alterei nenhuma configuração.

    Já corri o anti-virus, o malwarebytes e o super antispyware e não detectou nada.

    Alguém me pode ajudar sobre o assunto?

    Pelas minhas buscas no google ("Windows Media Player keeps opening") é um problema que já tem acontecido e não é recente. Mas não descobri a solução... :(

    Obrigado desde já

    P.S.: Em baixo, o log do HJT
     
    Última edição: 6 de Fevereiro de 2009
  2. bauer49

    bauer49 Power Member

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 18:52:16, on 06-02-2009
    Platform: Windows XP SP3 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.16762)
    Boot mode: Normal
    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    G:\Programas\Avast4\aswUpdSv.exe
    G:\Programas\Avast4\ashServ.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\RTHDCPL.EXE
    C:\WINDOWS\system32\RUNDLL32.EXE
    G:\PROGRA~1\Avast4\ashDisp.exe
    C:\WINDOWS\PixArt\PAC207\Monitor.exe
    C:\WINDOWS\vVX1000.exe
    C:\WINDOWS\system32\ctfmon.exe
    G:\Programas\Registry Clean Expert\RCHelper.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\drivers\trcboot.exe
    C:\Programas\Ficheiros comuns\LightScribe\LSSrvc.exe
    C:\Programas\Marvell\61xx\Apache2\bin\Apache.exe
    C:\Programas\Microsoft LifeCam\MSCamS32.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\Drivers\ldlcserv.exe
    C:\Programas\Marvell\61xx\Apache2\bin\Apache.exe
    G:\Programas\Avast4\ashMaiSv.exe
    G:\Programas\Avast4\ashWebSv.exe
    G:\Programas\uTorrent\uTorrent.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Programas\Internet Explorer\iexplore.exe
    C:\Programas\Ficheiros comuns\Microsoft Shared\Windows Live\WLLoginProxy.exe
    C:\WINDOWS\system32\wuauclt.exe
    C:\Documents and Settings\User\Ambiente de trabalho\HijackThis.exe
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pt/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://windowsupdate.microsoft.com/
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Hiperligações
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programas\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - G:\Programas\Java\jre1.6.0_07\bin\ssv.dll
    O2 - BHO: Programa Auxiliar de Início de Sessão do Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Programas\Ficheiros comuns\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
    O4 - HKLM\..\Run: [zBrowser Launcher] C:\Programas\Logitech\iTouch\iTouch.exe
    O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
    O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [avast!] G:\PROGRA~1\Avast4\ashDisp.exe
    O4 - HKLM\..\Run: [Monitor] C:\WINDOWS\PixArt\PAC207\Monitor.exe
    O4 - HKLM\..\Run: [LifeCam] "C:\Programas\Microsoft LifeCam\LifeExp.exe"
    O4 - HKLM\..\Run: [VX1000] C:\WINDOWS\vVX1000.exe
    O4 - HKCU\..\Run: [updateMgr] C:\Programas\Adobe\Acrobat 7.0\Reader\AdobeUpdateManager.exe AcRdB7_1_0
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [RegClean Expert Scheduler] "G:\Programas\Registry Clean Expert\RCHelper.exe" /startup
    O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVIÇO LOCAL')
    O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Serviço de rede')
    O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
    O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Programas\Adobe\Acrobat 7.0\Reader\reader_sl.exe
    O8 - Extra context menu item: E&xportar para o Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - G:\Programas\Java\jre1.6.0_07\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - G:\Programas\Java\jre1.6.0_07\bin\ssv.dll
    O9 - Extra button: Pesquisar - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programas\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programas\Messenger\msmsgs.exe
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://www.update.microsoft.com/mic...ls/en/x86/client/muweb_site.cab?1216421211062
    O16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} (Java Runtime Environment 1.6.0) - http://sdlc-esd.sun.com/ESD44/JSCDL...-jc.cab&File=jinstall-6u7-windows-i586-jc.cab
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{8A14F7D1-10AB-4025-A42C-92FD51A9D7BF}: NameServer = 195.23.129.126,194.79.69.222
    O20 - Winlogon Notify: !SASWinLogon - G:\Programas\SUPERAntiSpyware\SASWINLO.dll
    O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - G:\Programas\Avast4\aswUpdSv.exe
    O23 - Service: ATK Keyboard Service (ATKKeyboardService) - ASUSTeK COMPUTER INC. - C:\WINDOWS\ATKKBService.exe
    O23 - Service: avast! Antivirus - ALWIL Software - G:\Programas\Avast4\ashServ.exe
    O23 - Service: avast! Mail Scanner - ALWIL Software - G:\Programas\Avast4\ashMaiSv.exe
    O23 - Service: avast! Web Scanner - ALWIL Software - G:\Programas\Avast4\ashWebSv.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programas\Ficheiros comuns\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: ldlcserv - IBM Corporation - C:\WINDOWS\system32\Drivers\ldlcserv.exe
    O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Programas\Ficheiros comuns\LightScribe\LSSrvc.exe
    O23 - Service: Marvell RAID Event Agent (Marvell RAID) - Unknown owner - C:\Programas\Marvell\61xx\svc\mvraidsvc.exe
    O23 - Service: MRU Web Service (MRUWebService) - Apache Software Foundation - C:\Programas\Marvell\61xx\Apache2\bin\Apache.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: ServiceLayer - Nokia. - C:\Programas\PC Connectivity Solution\ServiceLayer.exe
    O23 - Service: TrcBoot - IBM Corporation - C:\WINDOWS\system32\drivers\trcboot.exe
    --
    End of file - 8357 bytes
     
  3. bauer49

    bauer49 Power Member

    Continua a fazer o mesmo e já não sei o que fazer.

    Agora quando estou numa pasta com ficheiros mkv, ele abre o VLC Player constantemente, ou seja, o problema parece estar relacionado com os ficheiros multimedia e não necessariamente com o WMP11.

    Alguém me pode ajudar? Isto é mesmo desesperante, já que não consigo fazer nada, sem a aplicação abrir e re-abrir... Please HELP!!
     
  4. bauer49

    bauer49 Power Member

    Continuo com o problema e afecta bastante tudo o que faço no PC.
    Alguém tem alguma pista sobre a causa, ou precisa de alguma informação adicional para tentar detectar o erro?
     
  5. bauer49

    bauer49 Power Member

    Só para não deixar o assunto esquecido.
    Preciso mesmo da vossa ajuda.

    BlueZee, sem querer desprestigiar os restantes membros do fórum, será que me podias ajudar como fizeste com o outro problema que tive?
     
    Última edição: 10 de Fevereiro de 2009
  6. IcePicK

    IcePicK Power Member

    Quais foram as ultimas coisas que fizeste antes de isso começar a acontecer?

    Nomeadamente: actualização de software ou drivers, instalação de hardware.

    Embora já tenham passado uns dias eu aconselhava-te a fazer um ponto de restauro agora e tentar retroceder para um outro ponto de restauro antes do inicio do problema. Se não resolver nada vai tentando pontos de restauro mais antigos. Se nenhum funcionar, volta a repor tudo com o ponto de restauro mais recente.

    Se desligaste o restauro do sistema, azar! Embora possa reduzir um pouco a performance, já me safou diversas vezes.
     
  7. bauer49

    bauer49 Power Member

    Realmente não fiz nenhuma actualização de software, drivers ou instalação de hardware.

    Estava a usar o pc como normalmente uso (net, utorrent a correr) e quando movi um ficheiro avi para outra pasta, a partir desse momento, começou a abrir constantemente o WMP11 com o ficheiro que estava seleccionado nesse momento. (sem digitar enter)

    Mesmo que estivesse já a fazer outra coisa (fosse net, fosse noutra pasta qq) o WMP11 abria constantemente e quando o fechava, voltava a abrir.

    E mesmo se o deixasse aberto, ele fazia play e pausa, como se estivesse a tecla Play/Pausa presa (não está :rolleyes:).

    Depois, noutra ocasião, em que estava numa pasta com MKVs, ele abriu o VLC Player e comportou-se do mesmo modo.

    Cheguei a pensar que estivesse relacionado com o teclado/rato da logitech que tenho e desactivei o itouch.exe que estava a correr em background (permite as funcionalidades do teclado, controlo de volume, etc), mas não resolveu, embora a situação pareça estar mais controlada: desde que não tenha nenhuma pasta com conteudo multimedia aberta (mesmo em background) nao acontece.

    Escusado será dizer que deixei de ter essas teclas em funcionamento, incluindo as mensagens de play/pause no ecran.

    Mas assim que abro uma pasta e basta seleccionar um ficheiro para renomeá-lo, por exemplo, ele começa "doido" a fazer play/pause constantemente...

    Estou seriamente a pensar em ter de comprar um teclado/rato wireless da Microsoft, para desinstalar completamente este software da logitech, pois não tenho nenhum teclado/rato com fios, para testar...

    Sobre o restauro do sistema, tenho activo, mas não experimentei, até porque vai perder todos os ficheiros criados desde essa altura, certo?

    Em virtude, destes novos desenvolvimentos, e tentando deixar o restauro como situação de último recurso, será que há alguma maneira para tentarem perceber se o software da logitech está a causar estes conflitos?
     
  8. IcePicK

    IcePicK Power Member

    O restauro dos sistema não apaga ficheiros pessoais nem downloads, se é isso que te preocupa.

    Ele simplesmente reverte modificações no registo e ficheiros do sistema. Por exemplo, um programa instalado depois do ponto de restauro vai deixar de funcionar, tendo que ser instalado de novo.

    Podes tentar perceber do que se trata fechando processos e parando serviços. Vais perdendo funcionalidades mas podes descobrir a origem do problema. Depois com um reboot volta tudo ao lugar, inclusive o problema se não tiver sido resolvido.
     
  9. Blue Zee

    Blue Zee Power Member

    Não terá alguma tecla presa que esteja a provocar o problema?
     
  10. bauer49

    bauer49 Power Member

    não tenho nenhuma tecla presa, pois senão até estaria sempre a acontecer.
    Actualmente, após desactivação do itouch.exe, apenas acontece, quando abro uma pasta multimedia.
     
  11. Blue Zee

    Blue Zee Power Member

    No WMP:

    Ferramentas > Opções > Ficheiros (ou Tipos de Ficheiro?).

    Desmarque todas as extensões/opções, clique Aplicar e OK.

    Reinicie o sistema e confirme se o problema se mantém.

    Zee
     
  12. bauer49

    bauer49 Power Member

    o problema mantem-se.
    Nota-se que o pc está a tentar abrir o ficheiro, pois o ponteiro do rato alterna rapidamente entre a seta e ampulheta.
    Além disso, conforme mencionei atrás, experimentei numa pasta com mkv e ele abre o VLC player, ou seja, o problema não é necessáriamente do WMP11.
     
  13. Blue Zee

    Blue Zee Power Member


    Daqui:
    http://www.dougknox.com/xp/file_assoc.htm

    Descarregue e instale o patch de registo:
    [FONT=Arial, Arial, Helvetica]Folder Association Fix (Restore default associations for File Folders)

    Faça um ponto de restauro novo antes de instalar o fix.

    [/FONT]
     
  14. bauer49

    bauer49 Power Member

    Já fiz. Continua a tentar abrir os avis (sem sucesso...retirei as extensões do WMP), mas abre o VLC qdo estou numa pasta com os mkvs.

    NOta: Criei o ponto de restauro, antes de executar o ficheiro .reg
     
  15. Blue Zee

    Blue Zee Power Member

    Não haverá um ponto de restauro imediatamente anterior ao aparecimento do problema?
     
  16. bauer49

    bauer49 Power Member

    Não consegui fazer o restauro do sistema! :'(

    Tentei dia 2.Fev e dia 4.Fev, após reiniciar, a msg dizia que não tinha sido possível (não havia alteração de software).
    Tentei dia 14.Jan, onde estava uma instalação "Software Distribution Service 3.0", mas também não consegui
     
  17. IcePicK

    IcePicK Power Member

    Provavelmente tens um pacote de codecs instalado. Experimenta a desinstala-lo. Por vezes esses pacotes instalam uns dlls que permitem fazer previews dos filmes no Explorer.
     
  18. bauer49

    bauer49 Power Member

    não tenho nenhum pacote de codecs.
    Só tenho o ac3filter, ffdshow, vobsub e o codec do xvid.

    De qq maneira, nada disso foi instalado recentemente.

    O último hardware que instalei com a Microsoft LifeCam, e já foi no inicio de Janeiro.
     
  19. Blue Zee

    Blue Zee Power Member

    Analise as associações para os ficheiros em

    O Meu Computador > Ferramentas > Opções de Pastas > Tipos de ficheiro

    Aparecem algumas pastas associadas ao WMP e VLC?

    Se desinstalar e reinstalar o VLC, o problema desaparece?
     
  20. IcePicK

    IcePicK Power Member

    Então não estou a ver. Tens aí um problema bem bicudo.
     

Partilhar esta Página