1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows Media Player ENGASGA-SE...

Discussão em 'Windows 7 e anteriores' iniciada por pmrl, 17 de Abril de 2009. (Respostas: 6; Visualizações: 1940)

  1. Boas pessoal, pois é já me anda a enervar....não percebo o que se passa, mas experimentei também no VLC e acontece-me igual :(
    Estou a ouvir música ou ver qualquer video e vai-se "engasgando" a ler... parando por vezes mas voltando logo a seguir...tipo falta de memória ou algo do género..será? :confused:

    Obrigado, abraço!
     
  2. Ricmann

    Ricmann [email protected] Member

    Sistema Operativo, CPU, RAM, MB, placa gráfica?

    Mas pode ser conflito entre codecs. Instalaste alguns recentemente?
     
  3. c mon

    c mon Power Member

    Actualizar as drivers de som também pode ser uma solução. Experimenta.
     
  4. Pois...codecs..realmente acho que instalei não vai á muito tempo para aqui uns....será disso? Como elimino uns ou vejo se ha conflito entre eles?
    Para actualizar as drivers de som...o que preciso?

    Obg.
     
  5. c mon

    c mon Power Member

    Instalas-te um pack? Só dá problemas isso. Mas, se não me engano, acho que existe programas que têm como função procurar as codecs que tens instaladas. Pesquisa uma bocado, caso não encontres diz que eu dou-te uma ajuda.

    Quanto as drives, vê o modelo da tua placa de som (podes usar o Everest para ver isso). Depois vais ao site do fabricante e fazes download das respectivas drives.

    Tenta e diz qualquer coisa depois.

    Abraço
     
  6. Obrigado c mon, a placa de som é Intel 82801GB ICH7, quanto aos codecs o que tenho no audio é o seguinte:

    c:\windows\system32\ac3acm.acm
    c:\windows\system32\ac3fil~1.acm
    c:\windows\system32\alf2cd.acm
    c:\windows\system32\iac25_32.ax
    c:\windows\system32\imaadp32.acm
    c:\windows\system32\l3codeca.acm
    c:\windows\system32\lhacm.acm
    c:\windows\system32\msadp32.acm
    c:\windows\system32\msaud32.acm
    c:\windows\system32\msg711.acm
    c:\windows\system32\msg723.acm
    c:\windows\system32\msgsm32.acm
    c:\windows\system32\sirenacm.dll
    c:\windows\system32\sl_anet.acm
    c:\windows\system32\tssoft32.acm
    c:\windows\system32\vct3216.acm

    Mas o problema acontece-me igual nos videos.... :(

    Obrigado.
     
  7. Tigrao

    Tigrao Power Member

    Ja tive isso e so passou com aumento de memoria Ram.
     

Partilhar esta Página