1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Windows Media Player

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ]RiSk[, 14 de Dezembro de 2004. (Respostas: 3; Visualizações: 540)

  1. ]RiSk[

    ]RiSk[ Power Member

    boas mais 1 vez pessoal..
    isto passa-se portanto, que o meu windows media player (ke é a ultima versao.. penso ke seja a 9) desde ke lhe fiz o update pelo windows update, que sao raros os filmes ke la consigo ouvir com som!! tenho varios codecs instalados..
    tenho o programa gspot (axo ke é assim o nome) ke me diz se tenho os codecs necessarios para ouvir o filme, e lá diz-me k sim...
    pk akilo aparece lá a dizer "a ligar ao servidor codec" e depoix dá-me smp erro na mer** da ligação e fiko apiado!! :mad: :mad: :mad: :die: :die: :die: situação q ja me começa a xatear 1 bom bocado!!!
    o ke axam ke devo fazer??

    cumps
     
  2. DekkeR

    DekkeR Power Member

    A última versão do Windows Media Player é a 10, disponível apenas para Windows XP.
    Não precisas de muitos codecs instalados ..
    Pessoalmente tenho o ffdshow (video) + ac3 (som) + vobsub (legendas) para 95% dos filmes e nunca tive problemas. O resto são codecs manhosos..
    Isso de teres vários codecs instalados pode gerar conflitos e consequentemente erros na reprodução tanto na imagem como no som.

    Cumps :)
     
  3. ]RiSk[

    ]RiSk[ Power Member

    poix... mas o mais estupido, é ke se eu ponho os filmes a serem reproduzidos no winamp, ja tenho som!!!
     
  4. DekkeR

    DekkeR Power Member

    Então passas o usar o Winamp para ver os filmes :P
    Já tentaste desinstalar e reinstalar apenas os codecs essenciais ?
     

Partilhar esta Página