1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

windows não consegue abrir o certificado

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Xajd, 12 de Dezembro de 2008. (Respostas: 11; Visualizações: 3035)

  1. Xajd

    Xajd Power Member

    comprei um router sagem fast 3102 no passado fim de semana... montei e tal, parecia tudo bem... funciona no meu desktop ligado por cabo de rede, e no meu portatil com windows vista, no entanto tenho um portatil com o windows xp e da a seguinte mensagem: o windows não consegue abrir o certificado... alguem sabe o que é isto?
    obrigado :S
     
  2. Aclicas

    Aclicas Banido

    Tenta ver se o CD que traz com o modem é compatível com o Windows XP, se for o problema pode vir de um erro do Windows. Usa o CCleaner e corre o "Corrector de Erros".
    Se o problema não estiver resolvido faz uma limpeza ao disco. E se ainda não estiver só existe outra solução, tenta correr o Anti-Virus.
    Se continuar contacta um técnico/suporte.

    Aclicas.
     
  3. Blue Zee

    Blue Zee Power Member

    O XP está actualizado? SP3 e seguintes?
     
  4. Xajd

    Xajd Power Member

    isto não traz cd,é configurar através da página do router, mas pelas instruções é compativel com o windows xp... tive a ler ai pela net, e nas propriedades tem la uma opção para a autentificação mas com as propriedades actuais essa parte, está bloqueada e não posso mexer... lol... não sei... vou ligar para o suporte...
     
  5. Xajd

    Xajd Power Member

    é o sp2... mas funcionava com o meu router antigo sem problemas...
     
  6. Blue Zee

    Blue Zee Power Member

  7. Peterwolf

    Peterwolf Power Member

    Muda de segurança WPA para WEP que à partida deve funcionar. Eventualmente podes tentar desinstalar e voltar a instalar a placa de rede, mas não deve fazer nada.
     
  8. Xajd

    Xajd Power Member

    epa, eu andei para la a mexer, e parece que hoje ainda não se queixou... vamos la ver... se se queixar outra vez faço isso :cool:
     
  9. Blue Zee

    Blue Zee Power Member

    :cool:
    Espero que esteja resolvido.

    No entanto não é razão para não instalar o SP3 e actualizações mais recentes (e importantes!)
     
  10. boas.
    Está a passar-se comigo exactamente o mesmo que te aconteceu. como é que contornas-te esta situação? já ouvi dizer que se pode dever ao facto da placa wireless do portatil ser norma b/g e o router N. anyway se poderes ajudar agradeço. tks
     
  11. miraportuga

    miraportuga Power Member

    Verifica nas configurações do Wireless se o metodo de autenticação está como Pre-Shared Key. Isso de pedir certificado podera ser devido ao facto de isso estar a usar Radius(802.1x) e assim pedir o certificado.

    Cumps
     
    Última edição: 29 de Março de 2009
  12. O topico está um pouco abandonado e parece que ja responderam (eu percebi mais ou menos, mas nao consigo encontrar nada sobre o metodo de autenticação nas configuraçoes do router), mas precisava de um pouco de ajuda para resolver o problema que tb me afecta.

    Se alguem me pudesse ajudar, agradecia.

    Cumps,
    Fabio
     

Partilhar esta Página