1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows nao faz load do ambiente de trabalho

Discussão em 'Windows 7 e anteriores' iniciada por bad_man, 2 de Setembro de 2008. (Respostas: 6; Visualizações: 466)

  1. bad_man

    bad_man Power Member

    Boas,

    Formatei ontem o computador,e o windows não faz load aos icones barra de ferramentas menu iniciar etc,a menos que entre em modo de segurança.
    Se me puderem ajudar agradecia :).

    Abraço
     
  2. olly

    olly Power Member

    Isso tem a ver com o explorer.exe
    Em modo de segurança corre anti-vírus, anti-malware e etc...
    Cheira-me a: :004:
     
  3. bad_man

    bad_man Power Member

    fiz scan detectou virus apagou e continua o mesmo.Provavelmente nao será essa a razão :|
     
  4. olly

    olly Power Member

    Se fizeres:
    Iniciar>Executar>explorer.exe
    Ele corre?
     
  5. bad_man

    bad_man Power Member

    não acontece nada,e para alem disso ja ha um explorer.exe no gestor de tarefas,por isso nao deve ter a ver com falta disso :P

    Abraço
     
  6. OnTheNet

    OnTheNet Mestre BOINC

    procura no google pelo registo do explorer no startup, dp vai ao reg edit e acrescenta.

    ja me aconteceu isso essa entrada ter sido alterada !
     
  7. bad_man

    bad_man Power Member

    sorry,não percebi :S,será que podes explicar sff.

    Abraço
     

Partilhar esta Página