1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

windows não inicia-ecrã sempre a preto

Discussão em 'Windows 7 e anteriores' iniciada por RaysofHope, 5 de Março de 2009. (Respostas: 9; Visualizações: 6481)

  1. RaysofHope

    RaysofHope Power Member

    tenho um portatil sony vaio novinho em folha, so tem 1 mês mas já me começa a dar algumas dores de cabeça!! :'(
    O meu SO é windows vista home edition 32 bits. O problema que tenho vindo a ter é que já por umas 2 ou 3 vezes quando vou ligar o pc, ele inicia normalmente, pede para eu por a password e a partir daqui parece k ele vai iniciar só k depois em vez de me mostrar o ambiente de trabalho o que parece é o ecrã todo preto com a seta do rato a meio.
    Espero mais um pouco a ver se ele arranca dali e nada .... tenho-o de desligar à força com o dedo sempre no botão e só quando o ligo à segunda é k ele abre normalmente e aparece a página k diz 'o windows não foi encerrado correctamente'
    alguem sabe porque isto acontece??
    nem tenho usado muito o pc , é mais para ver alguns filmes e passar fotos, é raro eu navegar na net, só vou mais para actualizar o windows.
    alguem k me explique como resolver esta situação...
     
  2. CoisaX

    CoisaX Power Member

    Isso é um "Black Screen Of Death". Que AV usas? Sei que um determinado update do windows + tecnologia heuristica de alguns AV's, ao remover o virus deixam o windows nesse estado.

    Anyway, antes de aparecer o logo de arranque do Windows, carrega em F8 e escolhe "Reparar Windows" ( 1º Opção ), até que ele te peça linguagem, user para login e depois dispôes de uma opção de "Restauro do Sistema". Escolhe um ponto de restauro anterior ao da data dos problemas que estás a ter.

    Cumps
     
  3. RaysofHope

    RaysofHope Power Member

    o problema é k eu nao sei a partir de quando começou a aparecer isto ... será k se mudar de antivirus o problema resolve-se?? tenho o panda internet security 2009 instalado, mas tb tenho o nod32 só k nao esta instalado ainda ... se eu fizer esse tal restauro do sistema ele vai me eliminar coisas do pc???
     
    Última edição pelo moderador: 29 de Outubro de 2013
  4. CoisaX

    CoisaX Power Member

    Por norma o restauro do Windows não remove ficheiros do utilizador ( Docs , Ambiente de Trabalho ). Poderá acontecer é teres que reinstalar alguma aplicação que tenha sido instalada depois da data do ponto de restauro.

    Por acaso falei com a Panda, porque tive 5 pc's com esse problema e ao que parece a falta de um update do Windows e o "Truprevent" do Panda fazem asneira quando removem determinado virus ( o das pen's ).

    Caso consigas o restauro, desactiva o truprevent do Panda, actualiza o Windows, actualiza o Panda, e só depois activas o truprevent.

    Aconselho-te depois disso, a passares um scan em pen's e discos amoviveis que por ventura possuas.
     
    Última edição pelo moderador: 29 de Outubro de 2013
  5. RaysofHope

    RaysofHope Power Member

    alguém me explica melhor esta coisa do "Black Screen Of Death" ?
     
  6. RaysofHope

    RaysofHope Power Member

    acham que devia levar o portatil à loja, visto so ter 1 mes?
     
  7. RuiCosta17

    RuiCosta17 Power Member

    Boas pessoal,

    Estou com o mesmo problema...Mas nao tenho nenhum ponto de restauro criado...alguem me pode dar uma dica de como resolver o problema? :S
     
  8. Adore

    Adore Power Member

    Boas pessoal
    Neste momento tb estou com um netbook Vaio que o ecrã morreu completamente! Se não me engano deverá ser a placa, tento em conta quue liguei por rgb a um ecrã externo, e nada! Ao ligar o pc nem o boot consigo ver! Nada mesmo! :S
    Alg sugestão?!

    Obrigado
     
  9. Adore

    Adore Power Member

    Esqueçam... era do sono e da memória mal encaixada!
     
  10. Rivolt

    Rivolt Power Member

    Boas, estou com um problema semelhante. Portatil Toshiba já com alguns anos, ligo-o, quando deveria aparecer o ambiente de trabalho aparece um ecrã preto com o mouse no meio do ecrã. Tentei fazer recuperação do sistema mas sempre que escolho essa opção ele carrega os ficheiros do windows e reinicia imediatamente, desliga-se como se alguém tivesse com o dedo no botão. Tentei inserir uma Pen com o W7 para tentar qualquer coisa, ele simplesmente quando se insere a Pen fica bloqueado até tira-la. De vez em quando dá para entrar em modo de segurança a muito custo, e foi assim que consegui salvar algumas coisas.
    Antes disto dava imensos problemas relacionados com a gráfica (penso eu) com ecrã a mudar de cor e a bloquear. Se alguém tiver alguma sugestão ou dica.

    Obrigado,
    Abraço.
     

Partilhar esta Página