1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Windows não reconhece pen drives

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por aganito, 7 de Fevereiro de 2008. (Respostas: 17; Visualizações: 4788)

  1. Ao ligar pens e até disco rígido esterno, a mensagem é dispositvo usb não reconhecido ou simplesmente não acontece nada. Tenho um card reader interno que agora também não me aparecem em o meu computador as diferentes slots, é como se não tivesse car reader.
    Nunca me aconteceu nada assim antes. o que fazer??
    Obrigado
     
  2. GigaManiac

    GigaManiac Power Member

    Tens os drivers de USB 2.0 instalados? É que alguns dispositivos só são compativéis com USB 2.0 e se não instalares os drivers se não estou em erro vais estar com USB 1.1... Eu tenho um leitor de MP4 que quando ligava ao PC também me aparecia essa mensagem até que instalei os drivers... Vê também na tua bios se os dispositivos USB estão configurados para Hi-Speed ou Full-Speed porque se a memória não me falha Hi-Speed é USB1.1 e Full-Speed já é para suportar a taxa de transferência de USB 2.0 o que significa que mesmo que tenhas os drivers instalados de USB 2.0 e se tiveres a bios configurada para Hi-Speed vai continuar a dar o mesmo erro.

    Cumps
     
  3. apoc

    apoc Power Member

    usb 2.0 vem por defeito com o sp2 do winxp ... é preciso ver é se a board dele suporta usb 2.0 e qual o sistema operativo q está a usar ..
     
  4. Anistruk

    Anistruk I folded Myself

    pois a mim acontece-me melhor, tenho um PIII a 800 mhz com win XP SP2 e quando ligo qualquer dispositivo USB, simplesmente pendura! so desligando no botao.
    o mais engraçado, com pouca graça é se ligar o pc já com os dispositivos USB ligado, printer, pen, etc, trabalha bem!
    estranho mas verdade...

    abraço
     
  5. spka

    spka Power Member

    Boas. Eu tive um problema parecido ou igual. Levei o pc á loja para mudar gráfica. Quando cheguei a casa os dispositivos de armazenamento simplesmente não funcionavam.. Até achei que fosse das entradas usb , mas o rato e teclado e tudo o resto funcionava normalmente, Tentei de tudo , instalar drivers usb, o update do windows(que ja tava instalado, o sp2), tudo e mais alguma coisa até que mandei o pc para trás.
    Teve prai 4 dias na RMA, formatara-me o pc , mas já veio a funcionar..
    Cumps
     
  6. Anistruk

    Anistruk I folded Myself

    o meu é recem formatado! e outra... antes de instalar o Avira, impressora e prog de facturação acho ke funcionada na boa!
     
  7. apoc

    apoc Power Member

    depende da board ...

    realmente o avira anda um bocado para o maravilhoso ... acabei por mudar para o avg ... o p3 ficou mais levezinho ...
     
  8. Anistruk

    Anistruk I folded Myself

    é uma Gigabyte GA-6VX7-4X
     
  9. apoc

    apoc Power Member

    essa board tem usb 1 ... chipset via, na segunda revisão do mvp4 ou seja apollo pro .. sempre teve conflitos de usb ...

    procura no viaarena pelo patch para usb ... pode ser q resolva ...
     
  10. RickyPT

    RickyPT Power Member

    drivers do chipset (instala se nao tiver), depois ve nos gestor de dispositivos se nao tens la um dispositivo desconhecido, força-o a reconhecer o driver do disco amovivel, e depois ve se forem portas frontais se nao estam desligadas da Board..
     
  11. Anistruk

    Anistruk I folded Myself

    agora já é tarde acho eu...

    fiz o update da bios pra versao F2 que está na page do fabricante e ficou na mesma.
    fiz o update pra versao F45 e morreu! nao arranca! liga a fonte, ventoinhas, disco, tudo, mas nao arranca....

    alguma soluçao sem ser o lixo?

    abraço
     
  12. apoc

    apoc Power Member

  13. Anistruk

    Anistruk I folded Myself

    isso é?
     
  14. Anistruk

    Anistruk I folded Myself

    depois de perguntar fui pesquizar no forum, my mistake! bem... board pro lixo! LOL

    abraço
     
  15. RickyPT

    RickyPT Power Member

    uma coisa tao simples tornou-se num prejuizo.. ai esta malta nao tem paciencia :D bom portugues é assim mesmo :D
     
  16. apoc

    apoc Power Member

    o hotflash resulta bem .. so precisas de uma board com o mesmo tipo de chip ...

    tenho aqui uns qts p3 q ja passaram por isso e ainda funcam ...
     
  17. Anistruk

    Anistruk I folded Myself

    errado, nao foi prejuizo, clear ao CMOS e ja rola :P

    abraço
     

Partilhar esta Página