1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows não reconhece resolução nativa do monitor (gráfica ATI)

Discussão em 'Windows 7 e anteriores' iniciada por decapitado, 29 de Agosto de 2008. (Respostas: 5; Visualizações: 3389)

  1. decapitado

    decapitado Power Member

    Boas, aconteceu uma cena muito bizarra!

    O windows vista arrancou normalmente, mas depois de iniciar reparei que estava com resolução 1280x768, ao invés de 1440x900 como sempre esteve (que é a resolução do monitor)

    Quando vou pra mudar a resolução, vi que saltava da 1280x1024 para a 1600x200!!
    Ou seja 1440x900 desapareceu do mapa!

    Desinstalei e reinstalei os mesmos drivers que tinha antes mas agora essa resolução não me aparece!? :confused:

    Alguém sabe do que poderá ser? será algum bug do vista? :confused:
     
    Última edição: 30 de Agosto de 2008
  2. decapitado

    decapitado Power Member

    Por favor pessoal estou mesmo à rasca não consigo voltar a por a resolução nativa do monitor, se alguém já tiver passado por isto ou que tenha uma dica que me diga.

    cumps
     
  3. ciberg

    ciberg Moderador
    Staff Member

    Uma vez resolvi uma coisa parecida num portátil de um colega fazendo o restauro do sistema para uma data em que estava tudo bem, não custa tentares.
     
  4. decapitado

    decapitado Power Member

    Já fiz, restaurei para 5 dias antes, mas mesmo assim continua a não aparecer a resolução que eu quero :mad:
    Já tentei de tudo..
    Não há maneira de enganar o sistema, alterando o registo, para adicionar essa resolução?
     
  5. BrunoP24

    BrunoP24 Power Member

    Reinstala os drivers da gráfica ou em vez de utilizares o Windows para ajustares a resolução usas a aplicação da gráfica.
     
  6. decapitado

    decapitado Power Member

    Fiz isso e não resulta :p

    Mas depois de muito procurar!! encontrei a solução noutro fórum, que explica como adicionar resoluções personalizadas através da edição do registo, para gráficas ATI.

    Fica aqui o link para quem tiver este problema no futuro

    http://futuremark.yougamers.com/forum/showthread.php?t=13196
     

Partilhar esta Página