1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows parcialmente sem som

Discussão em 'Windows Desktop e Surface' iniciada por Alexmania, 23 de Junho de 2007. (Respostas: 5; Visualizações: 1098)

  1. o meu pc começou a ter este problema a uns dias atras, deixou de fazer os sons windows (o click do rato, o som de abrir pastas, etc), deixei de ter qualquer som nos browsers (firefox, ie, opera), ate os videos em flash que tenho no pc deixaram de se ouvir mas quando abro um ficheiro de som ou video (mp3, wma, wma, avi) ele tem som, até os jogos têm som. outra coisa que aconteceu é que o icone do controlo de volumem deixou de aparecer junto ao relogio mas quando vou ao painel de controlo ver tem a opção seleccionada para aparecer lá.
    os outros utilizadores do pc estão piores do que eu, não têm qualquer som, nem nas musicas ou videos.
    se eu tivesse instalado algo no dia em que isto começou até percebia o porque mas o problema é q começou num dia como qualquer outro sem nada de especial
    ps: uso o windows XP

    alguem alguma ideia do que podera estar a causar o problema?
     
  2. DavidJamez

    DavidJamez Power Member

    activa o serviço Audio do Windows na lista dos serviços que está nas ferramentas administrativas ou entao na linha de comandos escreves

    Código:
    net start audiosrv
    
    e voltas a testar o som
     
  3. tentei o que sugeriste mas continuo sem som :(
     
  4. DavidJamez

    DavidJamez Power Member

    volta a instalar a placa de som, talvez resolva
     
  5. olha, a mim aconteceu-m a msm coisa, mas a mim nem no painel de controlo tavam as opçoes!!!
    o som tinha desaparecido completamente... nos jogos, no windows e nos reprodutores de musica e filmes, td!!!
    Pedi a um amigo meu os codecs, depois instalei e depois deu...
    ja me aconteceu desaparecer o som varias vezes, mas agora sei k e so instalar os codecs!!!

    Cumps
     
  6. voltei a instalar o codec que utilizo (combined comunity codec pack) e não melhorou, em relação à placa de som, eu tenho placa de som on board
     
    Última edição: 24 de Junho de 2007

Partilhar esta Página