1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas Técnicos Windows Server 2003 com duas placas de rede

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Noeljunior, 5 de Maio de 2009. (Respostas: 8; Visualizações: 3571)

  1. Noeljunior

    Noeljunior I fold therefore I AM

    Boas.


    Desde já peço que nao sugiram outro software (a não ser que seja livre e melhor que o disponivel com o Windows) nem hardware. Só porque já este a funcionar com o que está agora e porque não há necessidade de melhor.

    A situação é:
    . Tenho um modem ligado a um router e o router com o ip 192.168.1.1.
    . Tenho um switch ligado ao router para ligar dois servidores (um web e outro de dominio)
    . O web está a funcionar bem dentro da propria rede bem como na internet. O outro, o que me está a dar dores de cabeça porque eu nao sou o melhor em redes, está a servir um dominio (?) pelo resto da rede.
    . Esse tal servidor com o dominio tem duas placas de rede: uma para internet e outra para a rede. A ideia final é ficar com DHCP pelos muitos computadores.
    ip: 192.168.88.1
    gateway: 192.168.88.1
    dns: 192.168.88.1

    O problema é o seguinte. Configurando as estações de trabalhos/cliente/seja lá o nome mais certo consigo iniciar sessão no dominio do servidor sem qualquer problema, nos XPs e nos Vistas. Mas nem o ip fica como quero nem tenho net se configurar um ip manualmente. Ou seja, se os ip forem atribuidos por DHCP os clientes ficam com 192.168.1.* (do router...) e tenho net (através do router, suponho), se meter um ip qualquer como 192.168.88.126 deixo de ter net.
    A questão é: configurações em placas de rede (ips) são exactamente precisas? E depois disso, há alguma coisa a mais? O servidor DHCP está, pelo diz, ligado e com os ips que interessam excluir excuidos assim como a gama de ips a atribuir. O servidor DNS está a funcionar. Tanto está que, se nao me engano, um ping a www.goodgle.pt com o ip manula dá-me o ip do google, mas nao pinga.

    Agradecia qualquer ajuda dada.

    Cumps
     
  2. Kain

    Kain Power Member

    Boas,

    Para já noto ai dois problemas:

    1º Ou o dhcp do servidor esta mal configurado ou estão ambos activos(dhcp do router e do servidor) no mesmo segmento de rede.

    2º Existem duas gamas de ips diferentes sem routeamento entre ambas. Quem tem a gama 192.168.88.0 n sabe chegar a 192.168.1.0 pk a gateway e o servidor(e este n e um router a nao ser q configures o RRAS)
     
  3. Noeljunior

    Noeljunior I fold therefore I AM

    As redes que nos dão no tecnologico de informática é muito simples e muito do que sei é do que leio e pratico.

    1º: sim, o dhcp do router está activado. Pelo menos ao ligar algum computador nesse router ele da-lhe ip. Tenho de desactivar? É que esteve sempre ligado e funcionava sem problemas.

    2º Esse tipo de problema está relacionado com as configurações da placa de rede? Se sim, então que configurações devia usar?
     
  4. Mercy_pt

    Mercy_pt Power Member

    Idealmente deverias desactivar o DHCP do router, no entanto a ligação sendo correcta poderá ser opcional. Ou seja. Somente os servidores devem ter ligação directa ao router. Os postos devem usar outro switch que apenas liga ao servidor de dominio. Só assim vai ser assumido o DHCP do servidor de dominio e portanto a distribuição correcta de ips.
     
  5. Noeljunior

    Noeljunior I fold therefore I AM

    Desculpem insistir nisto mas: que configurações devia por nas placas de rede?
    O que me chateia é que devia por isto a funcionar com dhcp no router porque há mais pcs que nao estao no dominio e esses ficam com o ip do router...
     
  6. miraportuga

    miraportuga Power Member

    Estando 2 DHCP server ligados ao mesmo switch o que responder mais rapido é o que vai dar o ip.
    Assim de repente tens 2 hipoteses, ou metes como ja te disseram 2 switchs e as maquinas do dominio ligadas a um e as restantes ao outro. Ou então, podes fazer algo do género, politicas de ipsec no dominio, para o protocolo de dhcp, e assim só o controlador de dominio irá responder ao pedidos de dhcp das maquinas do dominio....

    Cumps
     
  7. Noeljunior

    Noeljunior I fold therefore I AM

    Ah, mas eu tenho com dois switchs:

    Código:
    
             |servidor de dominio|----------|switch|------|clientes
                  |
    |router|----|switch|----|outras maquinas|
                  |
              |servidor web|
    
     
  8. Noeljunior

    Noeljunior I fold therefore I AM

    Liguei o servidor ao switch e um cliente ao mesmo switch. Apenas isso, sem net. Reparei que o servidor DHCP não está a funcionar como devia pois nao chega nada ao cliente.

    Suspeito que seja complicado explicar por aqui como por o servidor DHCP a trabalhar mas se alguem tiver dicas agradecia na mesma.

    Cumps e obrigado.
     
  9. miraportuga

    miraportuga Power Member

    Ve se já tens a scope activada e se já tens o dhcp server registado na active directory.

    Cumps
     

Partilhar esta Página