1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows Update

Discussão em 'Windows 7 e anteriores' iniciada por JoaoUva, 28 de Janeiro de 2008. (Respostas: 16; Visualizações: 2165)

  1. JoaoUva

    JoaoUva Power Member

    Boas, já tentei procurar no google e no forum mas não consegui encontrar o que queria, então o problema é o seguinte:

    Fui ver o histórico de actualizações do windows e tenho umas quantas que falharam, algumas delas consideradas importantes.
    Pensei que seria fácil instala-las mas não encontro maneira de o fazer, pois essas mesmas instalações já não são encontradas pelo windows update, alguém sabe uma maneira de resolver isto?

    Cumps :)
     
  2. kanguru

    kanguru [email protected] Member

    confirma só se por acaso elas não aparecem instaladas mais tarde. É pq eu tive umas falhadas pq andava a instalar o msn messenger ao mesmo tempo, mas dps do reboot ele instalou as que faltavam...
     
  3. Lord_MerlliN

    Lord_MerlliN Power Member

    Eu estou com um problema numa instalação. O update é o KB943899, o que acontece é q estive quase uma hora á espera e a nada. Fui ao site e sakei o update pr instalar manualmente e passada meia hora a barra de progresso nem mexeu. N deve ser normal. Alguém me pode dizer alguma coisa. É q cada vez q desligo o computador ele pede pr n o desligar q está a fazer o update, mas da ultima vez fikei uma hora e nada.

    desculpem utilizar este tópico, mas n quis criar outro.
     
  4. JoaoUva

    JoaoUva Power Member

    Epá... esqueci-me completamente deste tópico :/ desculpem! Já "resolvi" o problema, as fui sacando as actualizações uma a uma (cliquei no link no WU) menos o dreamscene, que não consegui sacar de maneira nenhuma, e tenho ultimate não percebi essa... mas tive que o formatar entretanto e já está tudo bem :P tenho as actualizações todas em dia.. :)


    Em relação a essa actualização KB943899 instalei-a muito bem, não sei qual será o problema :/ nas actualizações diz que falhou? ou nem aparece ai?
     
  5. farmaceutico13

    farmaceutico13 Power Member

    Tb tou c um prob nas actualizaçoes!

    Ontem tava a fazer as actualizaçes no vista 64, e td bem, ate k uma actualizaçao falha... pensei eu k foxe d n ter reiniciado, ate que dps d ter reiniciado, aparece la uma actualizaçao pa fazer, e faço-a normalmente, diz que foi instalada c sucesso, mas agr ta smp a dizer k falta instala-la! aparece smp no windows update.

    A actualizaçao é: "Actualizaçao para windows vista para sistemas baseados em x64 (KB937287)

    Mais alguem teve este problema??:sad:

    Obrigado!
    Abraços
     
  6. José Alberto

    José Alberto Power Member

    Um conselho: quando façam actualizações vão fumar um cigarrito, passear o cão ou jogar com a consola e deixem o PC. Já tive actualizações "falhadas" por estar a mexer no computador ao mesmo tempo das actualizações.
     
  7. JoaoUva

    JoaoUva Power Member


    Sublinho :)
     
  8. Whooper

    Whooper Power Member

    EU nao!
    :p
     
  9. DarkButterfly

    DarkButterfly Power Member

    Eu por acaso tambem estou com problemas para instalar as 11 actualizaçoes que sairam há cerca de 2 dias. Mais alguem?
     
  10. news_js

    news_js Power Member

    As últimas actualizações do Vista deram-me cabo da cabeça. Após instalar havia um serviço que não funcionava e impedia o login em contas sem previlégios de administração. Após várias restauros de sistema/reinícios/instalações lá acabou por funcionar tudo correctamente.
     
  11. DarkButterfly

    DarkButterfly Power Member

    Acho que as actualizações do vista vão de mal a pior :002:

    Só espero que SP1 resolva toda esta situação. De qualquer das formas já fiz o download de algumas das 11 actualizaçoes, vou ver o que acontece instalando manualmente.

    Também já tive recentemente problemas com actualizações de outros programas dizendo que não tinha privilégios. Sou o admin! :lol:

    Desinstalei e voltei a reinstalar as aplicações e agora parecem fazer updatees normalmente

    enfim ... coisas
     
  12. V'ger

    V'ger Power Member

    Reciclagem de tópico com o mesmo titulo

    SO XP
    Boas, é o seguinte, não consigo deixar o meu Automatic Updates services (run services.msc) com status started, cada vez que clico em start nas propriedades dá-me erro 1058
    "Could not start the Automatic Updates service on Local Computer
    Error 1058: The service cannot be started, either because it is disable or because it has no enabled devices associeted with it."
    Já pesquisei soluções na net com o nome "automatic updates error 1058", mas das várias soluções nenhuma parece resolver o problema.
    Utilizo o avira free, spybot e ccleaner. Anterior ao avira utilizava o norton 360 v1, que não resolveu o problema, daí ter instalado o avira free, para ver se resolvia alguma coisa.
    Alguem pode ajudar?
     
  13. Blue Zee

    Blue Zee Power Member

    Tente isto e diga-me se ajudou.

    Zee
     
  14. V'ger

    V'ger Power Member

    boas
    Obrigado pela boa vontade.
    Não consigo instalar o superantispyware, dá-me "error 1327 invalid drive e:\"
    de salientar que não tenho e acho que nunca tive uma drive e:
     
  15. Blue Zee

    Blue Zee Power Member

    Iniciar > Executar > escreva CMD e clique OK.

    Na janela de comandos escreva:

    subst E: C:\

    Faça Enter.

    Tente instalar agora.

    Zee
     
  16. V'ger

    V'ger Power Member

    Muito obrigado Blue Zee, resolveu o assunto.
    Foste um user 5 estrelas, é de valor.
     
  17. Blue Zee

    Blue Zee Power Member

    :p
     

Partilhar esta Página