1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Windows Vista(64-bits) ou computador não detecta 4GB de Ram

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Tiago91, 17 de Junho de 2008. (Respostas: 17; Visualizações: 4213)

  1. Tiago91

    Tiago91 Power Member

    A minha situação é a seguinte: tenho um portátil HP DV 6299 ea Special Edition e recentemente resolvi adquirir duas memorias RAM, de 2GB cada. Verifiquei no site do fabricante do Chipset (Intel i945PM) a compatibilidade com os 4GB de Ram, que segundo a Intel suporta até 4GB.

    Na Bios do Computador, são reconhecidos 4096MB.

    [​IMG]

    De seguida instalei o Windows Vista 64Bits, para que assim pudesse reconhecer os 4GB de RAM. Qual não é a minha surpresa quando o Windows Vista reconhece que tem 4GB de Ram instalada, mas o Windows só detecta como memória fisica 3GB de RAM.

    [​IMG]

    No gestor de tarefas mostra que so usa 3096mb de ram como memoria fisica.

    [​IMG]

    Mas o que mais me espanta é que o sistema sabe que tem os 4GB de ram como se vê aqui:

    [​IMG]

    A pesquisei tudo o que podia, e não encontrei nada, preciso de ajuda!

    Não posso activar a opção Memory Remapping porque a minha BIOS não tem essa opção.

    Estou sem saídas! AJUDEM-ME POR FAVOR!!!
     
  2. Camelon

    Camelon Power Member

    A gráfica onboard, pode estar a usar essa ram, já verificaste isso na bios? Cumps
     
  3. Tiago91

    Tiago91 Power Member

    Boa Tarde a gráfica não é onboard, é a Nvidia Geforce GO 7400 , com 128mg dedicados.

    Obrigada na mesma ;)

    E antes quando tinha 2Gb de ram nunca foi nada descontado para a gráfica.
     
  4. rustyballzz

    rustyballzz Power Member

    ve nas definiçoes de visualizaçao / avançadas , a memoria que esta a ser partilhada.
    emboara a grafica seja dedicada, o vista partilha na mesma a memoria com a grafica.


    cumps.
     
  5. Camelon

    Camelon Power Member

    Sao 128mb dedicados, mas também recebe memoria partilhada :) cumps
     
  6. luxboy

    luxboy Power Member

    exato.. deve ser isso.. esta a usar uma percentagem de ram total para a grafica.. alem da dedicada
     
  7. Tiago91

    Tiago91 Power Member

    Mas quando tinha só 2GB, nao descontava nada, e se estiver a descontar como se pode resolver?, eu fui as propriedades da gráfica e lá diz que a memoria do sistema partilhada é 230 mg, onde está o resto?
     
  8. rustyballzz

    rustyballzz Power Member

    eu nao tou muito dentro do vista ( ainda ) mas , vai ás definiçoes avançadas do sistema / definiçoes / avançadas / alterar .
    mete o visto em tamanho personalizado e reduz no disco c: a memoria virtual para 1024 - 2048 e desliga nos outros discos se tiver activado.
    vais ter de reiniciar o pc
    vamos ver onde anda o giga perdido
     
  9. Tiago91

    Tiago91 Power Member

    Obrigado, vou tentar fazer isso, te já
     
  10. Tiago91

    Tiago91 Power Member

    Boa tarde, rustyballzz , fiz o que disseste, mas não se mudou =X

    Obrigado, mas parece que isto não vai ter solução.
     
  11. Cenourinh@

    Cenourinh@ Power Member

    desculpem mas não havia uma board (agora não sei se é de portatil ou das outras) que se tivesse 4Gb usava 1Gb para "recurso interno"?


    [[]]
    Cenourinh@
     
  12. Tiago91

    Tiago91 Power Member

    Alguém tem o mesmo problema com alguma solução para me ajduar? Obrigado
     
  13. Crusher

    Crusher Power Member

    É do chipset.
     
  14. ClarenceRazor

    ClarenceRazor Power Member


    n é bem assim... isso é um "bug" do Vista

    "No caso de memórias de 4 GB, uma porção da memória do sistema superior a 3 GB pode não estar disponível no sistema operativo"


    cumpz
     
  15. Crusher

    Crusher Power Member

    Eu lembro-me de ter visto maquinas com 4Gb em Asrocks ConroeXFire que usam i945P e o memtest só reportava 3 Gb.

    http://support.microsoft.com/kb/929605/en-us



    http://www.ecsusa.com/ECSWebSite/Support/FAQ_Answer.aspx?FAQID=2006031517&MenuID=65&LanID=9

     
    Última edição: 31 de Julho de 2008
  16. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Exacto, é limitacao dos chipsets. A minha P5B nunca dava a totalidade da memoria quando metia 4 dimm's ou 4 ou mais GB de ram. A rampage que tenho agora já dá a totalidade da memoria.
     
  17. Tiago91

    Tiago91 Power Member

    Obrigado a todos, sendo assim não existe solução... Obrigado na mesma ;)
     
  18. carlosfigueira

    carlosfigueira Power Member

    Última edição: 2 de Agosto de 2008

Partilhar esta Página